Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как записать несколько значений ЕСЛИ подряд - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как записать несколько значений ЕСЛИ подряд (Формулы/Formulas)
Как записать несколько значений ЕСЛИ подряд
DIMXLS Дата: Вторник, 08.09.2020, 11:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день!
РЕШИЛ САМ - это ВПР..)))))

Не могу разобраться как в формуле прописать подряд несколько значений ЕСЛИ.

ЗАДАЧА:

В ячейке есть список с наименованиями, при выборе наименования ему должно присваиваться значение которое находится на другом листе.
В итоге у каждого наименования свое значение.

Т.е. нужно несколько раз повторить это выражение: =ЕСЛИ(A2=E3;Лист2!A2;Лист2!B2)


Возможно применима другая функция, например ВПР ?
К сообщению приложен файл: __1.xls(26.5 Kb)


Сообщение отредактировал DIMXLS - Вторник, 08.09.2020, 14:20
 
Ответить
СообщениеДобрый день!
РЕШИЛ САМ - это ВПР..)))))

Не могу разобраться как в формуле прописать подряд несколько значений ЕСЛИ.

ЗАДАЧА:

В ячейке есть список с наименованиями, при выборе наименования ему должно присваиваться значение которое находится на другом листе.
В итоге у каждого наименования свое значение.

Т.е. нужно несколько раз повторить это выражение: =ЕСЛИ(A2=E3;Лист2!A2;Лист2!B2)


Возможно применима другая функция, например ВПР ?

Автор - DIMXLS
Дата добавления - 08.09.2020 в 11:38
Pelena Дата: Вторник, 08.09.2020, 13:51 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16638
Репутация: 3597 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Возможно применима другая функция, например ВПР

именно поэтому в названии темы надо указывать суть задачи, а не выбранную Вами функцию :)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Возможно применима другая функция, например ВПР

именно поэтому в названии темы надо указывать суть задачи, а не выбранную Вами функцию :)

Автор - Pelena
Дата добавления - 08.09.2020 в 13:51
DIMXLS Дата: Вторник, 08.09.2020, 14:37 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Pelena, Единственное я столкнулся с тем, если в файле 2 листа 1- это ПРАЙС а второй РАСЧЕТ,то при формировании списка на листе расчета (ПРОВЕРКА ДАННЫХ/ПАРАМЕТРЫ/СПИСОК) нельзя указать диапазон с другого листа, например с ПРАЙСА. Для этого нужно скопировать диапазон и вставит его в лист расчета ,что не удобно.
 
Ответить
СообщениеPelena, Единственное я столкнулся с тем, если в файле 2 листа 1- это ПРАЙС а второй РАСЧЕТ,то при формировании списка на листе расчета (ПРОВЕРКА ДАННЫХ/ПАРАМЕТРЫ/СПИСОК) нельзя указать диапазон с другого листа, например с ПРАЙСА. Для этого нужно скопировать диапазон и вставит его в лист расчета ,что не удобно.

Автор - DIMXLS
Дата добавления - 08.09.2020 в 14:37
Pelena Дата: Вторник, 08.09.2020, 15:19 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 16638
Репутация: 3597 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
нужно скопировать диапазон и вставит его в лист расчета

это не так. Но это уже вопрос для другой темы


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
нужно скопировать диапазон и вставит его в лист расчета

это не так. Но это уже вопрос для другой темы

Автор - Pelena
Дата добавления - 08.09.2020 в 15:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как записать несколько значений ЕСЛИ подряд (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!