Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определить разные комбинаций значений 2х столбцов - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить разные комбинаций значений 2х столбцов (Формулы/Formulas)
Определить разные комбинаций значений 2х столбцов
USA_33 Дата: Четверг, 10.09.2020, 11:49 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Понадобилось выполнить: если в столбцах "наличие «»""" и "слов < 4" стоит "no", то ставим bad, для остальных комбинаций значений в столбцах ставим good
К сообщению приложен файл: Excel_.xlsx(10.2 Kb)
 
Ответить
СообщениеПонадобилось выполнить: если в столбцах "наличие «»""" и "слов < 4" стоит "no", то ставим bad, для остальных комбинаций значений в столбцах ставим good

Автор - USA_33
Дата добавления - 10.09.2020 в 11:49
Pelena Дата: Четверг, 10.09.2020, 11:56 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17442
Репутация: 3876 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
И Вам здравствуйте.
Код
=ЕСЛИ(И(E2="no";F2="no");"bad";"good")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИ Вам здравствуйте.
Код
=ЕСЛИ(И(E2="no";F2="no");"bad";"good")

Автор - Pelena
Дата добавления - 10.09.2020 в 11:56
MikeVol Дата: Четверг, 10.09.2020, 11:57 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 109
Репутация: 14 ±
Замечаний: 0% ±

Excel 2019
USA_33, День Добрый. Ещё как вариант.
Код

=ЕСЛИ(СУММ(СЧЁТЕСЛИ(D2;"*"&{"""":"«":"»"}&"*"));"good";"bad")
К сообщению приложен файл: 10.09.20_1.xlsx(11.2 Kb)


Сообщение отредактировал MikeVol - Четверг, 10.09.2020, 12:00
 
Ответить
СообщениеUSA_33, День Добрый. Ещё как вариант.
Код

=ЕСЛИ(СУММ(СЧЁТЕСЛИ(D2;"*"&{"""":"«":"»"}&"*"));"good";"bad")

Автор - MikeVol
Дата добавления - 10.09.2020 в 11:57
USA_33 Дата: Четверг, 10.09.2020, 15:37 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Благодарность! И доброго дня!
 
Ответить
СообщениеБлагодарность! И доброго дня!

Автор - USA_33
Дата добавления - 10.09.2020 в 15:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить разные комбинаций значений 2х столбцов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!