Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет итоговой суммы в динамическом диапазоне - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет итоговой суммы в динамическом диапазоне (Формулы/Formulas)
Подсчет итоговой суммы в динамическом диапазоне
joint931 Дата: Вторник, 15.09.2020, 14:35 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем здравствуйте. Надобно посчитать сумму для выбранного диапазона ячеек, при условии что строка содержит ключевое слово. Пример во вложении.
Т.е. Если добавится строка со значениями где в ячейке B1-B50 будет биатлон, то на втором листе в итоговой ячейке сумма должна пересчитаться..
Подскажите, пожалуйста, как такое можно сделать. Заранее спасибо.
К сообщению приложен файл: 3615411.xlsx(10.6 Kb)
 
Ответить
СообщениеВсем здравствуйте. Надобно посчитать сумму для выбранного диапазона ячеек, при условии что строка содержит ключевое слово. Пример во вложении.
Т.е. Если добавится строка со значениями где в ячейке B1-B50 будет биатлон, то на втором листе в итоговой ячейке сумма должна пересчитаться..
Подскажите, пожалуйста, как такое можно сделать. Заранее спасибо.

Автор - joint931
Дата добавления - 15.09.2020 в 14:35
Nic70y Дата: Вторник, 15.09.2020, 14:39 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6509
Репутация: 1431 ±
Замечаний: 0% ±

ru13;10;03
зачем Вы ИТОГО умножаете на 2?
Код
=СУММЕСЛИ(Sheet1!B:B;B3;Sheet1!G:G)


Яндекс Деньги 41001841029809
 
Ответить
Сообщениезачем Вы ИТОГО умножаете на 2?
Код
=СУММЕСЛИ(Sheet1!B:B;B3;Sheet1!G:G)

Автор - Nic70y
Дата добавления - 15.09.2020 в 14:39
joint931 Дата: Среда, 16.09.2020, 13:33 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
А как будет выглядеть формула, если данные потребуется собирать из другого экселевского файла? Это как-то через консолидацию надо сделать?
 
Ответить
СообщениеА как будет выглядеть формула, если данные потребуется собирать из другого экселевского файла? Это как-то через консолидацию надо сделать?

Автор - joint931
Дата добавления - 16.09.2020 в 13:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет итоговой суммы в динамическом диапазоне (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!