Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сбор данных из разных столбцов в один, по порядку. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор данных из разных столбцов в один, по порядку. (Формулы/Formulas)
Сбор данных из разных столбцов в один, по порядку.
Alexander_Penza58 Дата: Суббота, 26.09.2020, 09:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Есть файл в котором данные собираются в 6 столбцов. Есть задача собрать эти данные в один столбец по порядку. В приложенном файле столбцы которые необходимо собрать в 1 помечены красным. Были попытки собрать значения через ВПР совместно с функцией ЕСЛИ но из этой затеи нечего не вышло, формула собирала только 1 столбец. Прошу помочь.


Сообщение отредактировал Alexander_Penza58 - Суббота, 26.09.2020, 09:01
 
Ответить
СообщениеЕсть файл в котором данные собираются в 6 столбцов. Есть задача собрать эти данные в один столбец по порядку. В приложенном файле столбцы которые необходимо собрать в 1 помечены красным. Были попытки собрать значения через ВПР совместно с функцией ЕСЛИ но из этой затеи нечего не вышло, формула собирала только 1 столбец. Прошу помочь.

Автор - Alexander_Penza58
Дата добавления - 26.09.2020 в 09:00
Nic70y Дата: Суббота, 26.09.2020, 09:08 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6509
Репутация: 1431 ±
Замечаний: 0% ±

ru13;10;03
Alexander_Penza58, файл не приложился.
может большой и не влазиет в форум, урежьте.


Яндекс Деньги 41001841029809
 
Ответить
СообщениеAlexander_Penza58, файл не приложился.
может большой и не влазиет в форум, урежьте.

Автор - Nic70y
Дата добавления - 26.09.2020 в 09:08
Alexander_Penza58 Дата: Суббота, 26.09.2020, 09:13 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Прошу прощения, прикладываю
К сообщению приложен файл: 9528224.xlsx(9.3 Kb)
 
Ответить
СообщениеПрошу прощения, прикладываю

Автор - Alexander_Penza58
Дата добавления - 26.09.2020 в 09:13
Nic70y Дата: Суббота, 26.09.2020, 09:23 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6509
Репутация: 1431 ±
Замечаний: 0% ±

ru13;10;03
Код
=ИНДЕКС($A:$L;ОКРУГЛВВЕРХ(СТРОКА(N1)/6;)+1;ОСТАТ(СТРОКА(N1)-1;6)*2+СТОЛБЕЦ(A1))
К сообщению приложен файл: 18.xlsx(9.7 Kb)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС($A:$L;ОКРУГЛВВЕРХ(СТРОКА(N1)/6;)+1;ОСТАТ(СТРОКА(N1)-1;6)*2+СТОЛБЕЦ(A1))

Автор - Nic70y
Дата добавления - 26.09.2020 в 09:23
Alexander_Penza58 Дата: Суббота, 26.09.2020, 09:46 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Большое спасибо, То что требуется !!! Осталось до конца понять как она работает))
 
Ответить
СообщениеБольшое спасибо, То что требуется !!! Осталось до конца понять как она работает))

Автор - Alexander_Penza58
Дата добавления - 26.09.2020 в 09:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор данных из разных столбцов в один, по порядку. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!