Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Связь значений таблицы к номеру для ставки в другие ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Связь значений таблицы к номеру для ставки в другие ячейки (Иное/Other)
Связь значений таблицы к номеру для ставки в другие ячейки
Kiro Дата: Суббота, 26.09.2020, 23:33 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Всем привет, помогите пожалуйста
Допустим есть какая то таблица с значениями, в закрепе файл в котором один столбец с цифрами другие с буквами
Можно ли привязать значения (буквы) из этой таблицы к цифре (1-6) таким образом, чтоб при переборе этих цифр (в отдельной ячейке) автоматически менялись и буквы (выделил отдельно строку 2 скопировав ее чуть ниже, если мы сменим цифру 2, допустим, на 5 то и буквы сменятся на значения из таблицы под номером 5)
Возможно ли сделать что-то подобное?
К сообщению приложен файл: 7219944.xls(24.5 Kb)
 
Ответить
СообщениеВсем привет, помогите пожалуйста
Допустим есть какая то таблица с значениями, в закрепе файл в котором один столбец с цифрами другие с буквами
Можно ли привязать значения (буквы) из этой таблицы к цифре (1-6) таким образом, чтоб при переборе этих цифр (в отдельной ячейке) автоматически менялись и буквы (выделил отдельно строку 2 скопировав ее чуть ниже, если мы сменим цифру 2, допустим, на 5 то и буквы сменятся на значения из таблицы под номером 5)
Возможно ли сделать что-то подобное?

Автор - Kiro
Дата добавления - 26.09.2020 в 23:33
Pelena Дата: Воскресенье, 27.09.2020, 06:51 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16797
Репутация: 3623 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Если в первом столбце действительно номера по порядку, то
Код
=ИНДЕКС(C$3:C$8;$B12)

Если же реальная таблица более сложная, можно
Код
=ИНДЕКС(C$3:C$8;ПОИСКПОЗ($B12;$B$3:$B$8;0))

или
Код
=ВПР($B13;$B$3:$F$8;СТОЛБЕЦ(B:B);0)
К сообщению приложен файл: 9551626.xls(25.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если в первом столбце действительно номера по порядку, то
Код
=ИНДЕКС(C$3:C$8;$B12)

Если же реальная таблица более сложная, можно
Код
=ИНДЕКС(C$3:C$8;ПОИСКПОЗ($B12;$B$3:$B$8;0))

или
Код
=ВПР($B13;$B$3:$F$8;СТОЛБЕЦ(B:B);0)

Автор - Pelena
Дата добавления - 27.09.2020 в 06:51
Kiro Дата: Воскресенье, 27.09.2020, 16:26 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, спасибо огромное, выручили ))
 
Ответить
СообщениеPelena, спасибо огромное, выручили ))

Автор - Kiro
Дата добавления - 27.09.2020 в 16:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Связь значений таблицы к номеру для ставки в другие ячейки (Иное/Other)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!