Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как перенести данные из разных столбцов в один - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как перенести данные из разных столбцов в один (Формулы/Formulas)
как перенести данные из разных столбцов в один
Dinamit Дата: Понедельник, 28.09.2020, 23:20 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 61
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер.
Подскажите плиз как перенести данные из разных столбцов в один по порядку так чтобы располагались один под другим..

Спасибо.
К сообщению приложен файл: 6722913.xlsx(44.4 Kb)
 
Ответить
СообщениеДобрый вечер.
Подскажите плиз как перенести данные из разных столбцов в один по порядку так чтобы располагались один под другим..

Спасибо.

Автор - Dinamit
Дата добавления - 28.09.2020 в 23:20
Dinamit Дата: Вторник, 29.09.2020, 06:27 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 61
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Неужели никто не знает как сделать?
 
Ответить
СообщениеНеужели никто не знает как сделать?

Автор - Dinamit
Дата добавления - 29.09.2020 в 06:27
Michael_S Дата: Вторник, 29.09.2020, 08:21 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2005
Репутация: 372 ±
Замечаний: 0% ±

Excel2016
формула массива:
Код
=ИНДЕКС($AT$1:$GU$150;ПРАВСИМВ(НАИМЕНЬШИЙ(ЕСЛИ(ЕПУСТО($AT$1:$GU$150);"";--((1000+СТОЛБЕЦ($AT$1:$GU$1))&(1000+СТРОКА($A$1:$B$150))));СТРОКА(A1));3);ПСТР(НАИМЕНЬШИЙ(ЕСЛИ(ЕПУСТО($AT$1:$GU$150);"";--((1000+СТОЛБЕЦ($AT$1:$GU$1))&(1000+СТРОКА($A$1:$B$150))));СТРОКА(A1));2;3)-45)
К сообщению приложен файл: Dinamit.xlsx(48.6 Kb)
 
Ответить
Сообщениеформула массива:
Код
=ИНДЕКС($AT$1:$GU$150;ПРАВСИМВ(НАИМЕНЬШИЙ(ЕСЛИ(ЕПУСТО($AT$1:$GU$150);"";--((1000+СТОЛБЕЦ($AT$1:$GU$1))&(1000+СТРОКА($A$1:$B$150))));СТРОКА(A1));3);ПСТР(НАИМЕНЬШИЙ(ЕСЛИ(ЕПУСТО($AT$1:$GU$150);"";--((1000+СТОЛБЕЦ($AT$1:$GU$1))&(1000+СТРОКА($A$1:$B$150))));СТРОКА(A1));2;3)-45)

Автор - Michael_S
Дата добавления - 29.09.2020 в 08:21
Michael_S Дата: Вторник, 29.09.2020, 15:12 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2005
Репутация: 372 ±
Замечаний: 0% ±

Excel2016
Dinamit, сам в ночь дал тему; потом, утром, требуете ответа; после этого 6 часов не подавляетесь на форуме; появились - где ответ?
 
Ответить
СообщениеDinamit, сам в ночь дал тему; потом, утром, требуете ответа; после этого 6 часов не подавляетесь на форуме; появились - где ответ?

Автор - Michael_S
Дата добавления - 29.09.2020 в 15:12
Dinamit Дата: Вторник, 29.09.2020, 21:50 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 61
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер.
Спасибо большое.
Помогли ))
 
Ответить
СообщениеДобрый вечер.
Спасибо большое.
Помогли ))

Автор - Dinamit
Дата добавления - 29.09.2020 в 21:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как перенести данные из разных столбцов в один (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!