Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбор значений по разным столбцам относительно значения в ст - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значений по разным столбцам относительно значения в ст (Формулы/Formulas)
Выбор значений по разным столбцам относительно значения в ст
Johnnim Дата: Среда, 30.09.2020, 14:08 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Друзья, добрый день! Есть задача, прошу вектор или совет. Есть таблица, в которой ведется время учета сборки изделий по постам. Необходимо просуммировать время сборки каждого изделия на каждом посту, для получения общего времени сборки изделия. Например берем изделие 95. Время необходимое на подсборку - 6:13:00, на пост №1 - 2:07:00, пост №2 - 1:57:00. В итоге общее время 18:54:00. Возможно это сводная таблица на новом листе ((( В общем, если есть время и желание то прошу помочь
К сообщению приложен файл: __2019.xlsx(40.0 Kb)


Сообщение отредактировал Johnnim - Среда, 30.09.2020, 14:10
 
Ответить
СообщениеДрузья, добрый день! Есть задача, прошу вектор или совет. Есть таблица, в которой ведется время учета сборки изделий по постам. Необходимо просуммировать время сборки каждого изделия на каждом посту, для получения общего времени сборки изделия. Например берем изделие 95. Время необходимое на подсборку - 6:13:00, на пост №1 - 2:07:00, пост №2 - 1:57:00. В итоге общее время 18:54:00. Возможно это сводная таблица на новом листе ((( В общем, если есть время и желание то прошу помочь

Автор - Johnnim
Дата добавления - 30.09.2020 в 14:08
китин Дата: Среда, 30.09.2020, 15:02 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6289
Репутация: 964 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
может так? волатильная СМЕЩ
Код
=ЕСЛИОШИБКА(СУММ(СМЕЩ(Лист2!$A$2;ПОИСКПОЗ(Лист1!$A2;Лист2!$A$2:$A$34;0);ПОИСКПОЗ(B$1;ИНДЕКС(Лист2!$A$2:$CF$34;ПОИСКПОЗ(Лист1!$A2;Лист2!$A$2:$A$34;0););0)-1;СЧЁТЕСЛИ(Лист2!$A$2:$A$34;Лист1!$A2);));0)

нумерация что то очень знакома LV, HV, ANK.... :D
К сообщению приложен файл: Johnnim.xlsx(47.7 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможет так? волатильная СМЕЩ
Код
=ЕСЛИОШИБКА(СУММ(СМЕЩ(Лист2!$A$2;ПОИСКПОЗ(Лист1!$A2;Лист2!$A$2:$A$34;0);ПОИСКПОЗ(B$1;ИНДЕКС(Лист2!$A$2:$CF$34;ПОИСКПОЗ(Лист1!$A2;Лист2!$A$2:$A$34;0););0)-1;СЧЁТЕСЛИ(Лист2!$A$2:$A$34;Лист1!$A2);));0)

нумерация что то очень знакома LV, HV, ANK.... :D

Автор - китин
Дата добавления - 30.09.2020 в 15:02
Johnnim Дата: Среда, 30.09.2020, 15:11 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Очень похоже. Спасибо. Буду сейчас вникать и разбираться!
 
Ответить
СообщениеОчень похоже. Спасибо. Буду сейчас вникать и разбираться!

Автор - Johnnim
Дата добавления - 30.09.2020 в 15:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значений по разным столбцам относительно значения в ст (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!