Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Cдвигг интервала формулы при копировании - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Cдвигг интервала формулы при копировании (Формулы/Formulas)
Cдвигг интервала формулы при копировании
Halget Дата: Вторник, 06.10.2020, 11:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Доброе утро!
Являюсь новичком экселя, подскажите, можно ли и если да, то как :
1) Сделать так чтобы при копировании формулы сохранялись интервалы? Например у меня есть большой столбец данных с числами от 1 до 10. мне нужно подсчитать количество цифр 5 в каждой сотне. Как написать формулу для 1 ячейки ясно, но дальше при копировании интервал ячейки меняется с 1-100 на 2-101, далее на 3-102 и т д. А как сделать чтобы при копировании интервал менялся следующим образом: 1-100 далии 101-200 далее 201 -300 и т д
 
Ответить
СообщениеДоброе утро!
Являюсь новичком экселя, подскажите, можно ли и если да, то как :
1) Сделать так чтобы при копировании формулы сохранялись интервалы? Например у меня есть большой столбец данных с числами от 1 до 10. мне нужно подсчитать количество цифр 5 в каждой сотне. Как написать формулу для 1 ячейки ясно, но дальше при копировании интервал ячейки меняется с 1-100 на 2-101, далее на 3-102 и т д. А как сделать чтобы при копировании интервал менялся следующим образом: 1-100 далии 101-200 далее 201 -300 и т д

Автор - Halget
Дата добавления - 06.10.2020 в 11:46
Nic70y Дата: Вторник, 06.10.2020, 12:22 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6522
Репутация: 1436 ±
Замечаний: 0% ±

ru13;10;03
Код
=СЧЁТЕСЛИ(ИНДЕКС(A:A;(СТРОКА(A1)-1)*100+1):ИНДЕКС(A:A;СТРОКА(A1)*100);5)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ(ИНДЕКС(A:A;(СТРОКА(A1)-1)*100+1):ИНДЕКС(A:A;СТРОКА(A1)*100);5)

Автор - Nic70y
Дата добавления - 06.10.2020 в 12:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Cдвигг интервала формулы при копировании (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!