Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать значение по двум условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение по двум условиям
Выбрать значение по двум условиям
MariAns Дата: Четверг, 08.10.2020, 18:18 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый вечер!
Прошу помочь с решением!
В рамках одной площадки ( столбец D) надо проверить ,что проект оборудования и проект Фот совпадают ( столбцы В и С).
Если совпадают - фот
Если нет- сторно фот.
Файл прилагаю.
К сообщению приложен файл: _--.xlsx(10.6 Kb)
 
Ответить
СообщениеДобрый вечер!
Прошу помочь с решением!
В рамках одной площадки ( столбец D) надо проверить ,что проект оборудования и проект Фот совпадают ( столбцы В и С).
Если совпадают - фот
Если нет- сторно фот.
Файл прилагаю.

Автор - MariAns
Дата добавления - 08.10.2020 в 18:18
Pelena Дата: Четверг, 08.10.2020, 20:14 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16638
Репутация: 3597 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Если правильно поняла
Код
=ЕСЛИ(СЧЁТЕСЛИМН($C$2:$C$7;"ФОТ";$B$2:$B$7;B2;$D$2:$D$7;D2)*СЧЁТЕСЛИМН($C$2:$C$7;"оборуд";$B$2:$B$7;B2;$D$2:$D$7;D2);"ФОТ";"сторно ФОТ")
К сообщению приложен файл: 8457444.xlsx(11.3 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если правильно поняла
Код
=ЕСЛИ(СЧЁТЕСЛИМН($C$2:$C$7;"ФОТ";$B$2:$B$7;B2;$D$2:$D$7;D2)*СЧЁТЕСЛИМН($C$2:$C$7;"оборуд";$B$2:$B$7;B2;$D$2:$D$7;D2);"ФОТ";"сторно ФОТ")

Автор - Pelena
Дата добавления - 08.10.2020 в 20:14
MariAns Дата: Пятница, 09.10.2020, 06:50 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Pelena, спасибо! Работает!!!
 
Ответить
СообщениеPelena, спасибо! Работает!!!

Автор - MariAns
Дата добавления - 09.10.2020 в 06:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение по двум условиям
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!