Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчёт стоимости с условиями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт стоимости с условиями (Формулы/Formulas)
Подсчёт стоимости с условиями
crsoul Дата: Понедельник, 19.10.2020, 13:41 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Excel 2019
Здравствуйте!
Нужно подсчитать количество товаров без скидки и их общую стоимость без использования фильтров и добавления новых данных.
Количество товаров подсчитал по формуле =СУММЕСЛИМН(D2:D2170;E2:E2170;0)
А вот со стоимостью вышла проблема,так как нужно перемножить цену и количество.Просто добавил бы столбец стоимость с перемножением и воспользовался бы СУММЕСЛИМН,но по условию этого сделать нельзя.
К сообщению приложен файл: 1512459.xlsx(78.4 Kb)
 
Ответить
СообщениеЗдравствуйте!
Нужно подсчитать количество товаров без скидки и их общую стоимость без использования фильтров и добавления новых данных.
Количество товаров подсчитал по формуле =СУММЕСЛИМН(D2:D2170;E2:E2170;0)
А вот со стоимостью вышла проблема,так как нужно перемножить цену и количество.Просто добавил бы столбец стоимость с перемножением и воспользовался бы СУММЕСЛИМН,но по условию этого сделать нельзя.

Автор - crsoul
Дата добавления - 19.10.2020 в 13:41
Светлый Дата: Понедельник, 19.10.2020, 13:56 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1569
Репутация: 409 ±
Замечаний: 0% ±

Excel 2010, 2013
Здравствуйте!
Можно так:
Код
=СУММПРОИЗВ()
*Оформите свою формулу тегами.


Программировать проще, чем писать стихи.

Сообщение отредактировал Светлый - Понедельник, 19.10.2020, 13:59
 
Ответить
СообщениеЗдравствуйте!
Можно так:
Код
=СУММПРОИЗВ()
*Оформите свою формулу тегами.

Автор - Светлый
Дата добавления - 19.10.2020 в 13:56
Nic70y Дата: Понедельник, 19.10.2020, 13:57 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 6832
Репутация: 1567 ±
Замечаний: 0% ±

Excel 2010
Вопрос несложный, но по негласным правилам Вам отвечать нельзя,
т.к. Вы не засунули формулу в тег.


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
СообщениеВопрос несложный, но по негласным правилам Вам отвечать нельзя,
т.к. Вы не засунули формулу в тег.

Автор - Nic70y
Дата добавления - 19.10.2020 в 13:57
crsoul Дата: Понедельник, 19.10.2020, 14:02 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Excel 2019
Светлый, спасибо!
 
Ответить
СообщениеСветлый, спасибо!

Автор - crsoul
Дата добавления - 19.10.2020 в 14:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт стоимости с условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!