Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование данных по параметрам из разных табл. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование данных по параметрам из разных табл. (Формулы/Formulas)
Суммирование данных по параметрам из разных табл.
Патап2009 Дата: Суббота, 24.10.2020, 23:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день! Прошу помощи для расчета данных без создания дополнительных столбцов и строк.
Есть перечень товаров проданных товаров и их количество , они входят в группу продовольственных и не продовольственных товаров, нужно рассчитать количество проданных товаров по группам .
Скорее всего нужно использовать суммпроизв(суммесли(...
Спасибо.
К сообщению приложен файл: 4317949.xlsx(9.3 Kb)
 
Ответить
СообщениеДобрый день! Прошу помощи для расчета данных без создания дополнительных столбцов и строк.
Есть перечень товаров проданных товаров и их количество , они входят в группу продовольственных и не продовольственных товаров, нужно рассчитать количество проданных товаров по группам .
Скорее всего нужно использовать суммпроизв(суммесли(...
Спасибо.

Автор - Патап2009
Дата добавления - 24.10.2020 в 23:14
Pelena Дата: Суббота, 24.10.2020, 23:50 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16783
Репутация: 3621 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=СУММПРОИЗВ(СУММЕСЛИ($B$5:$B$15;$H$5:$H$11;$C$5:$C$15)*($I$5:$I$11=L5))
К сообщению приложен файл: 7735553.xlsx(9.9 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММПРОИЗВ(СУММЕСЛИ($B$5:$B$15;$H$5:$H$11;$C$5:$C$15)*($I$5:$I$11=L5))

Автор - Pelena
Дата добавления - 24.10.2020 в 23:50
Патап2009 Дата: Суббота, 24.10.2020, 23:55 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо большое. Работает .
Буду разбираться с =СУММПРОИЗВ(СУММЕСЛИ
 
Ответить
СообщениеСпасибо большое. Работает .
Буду разбираться с =СУММПРОИЗВ(СУММЕСЛИ

Автор - Патап2009
Дата добавления - 24.10.2020 в 23:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование данных по параметрам из разных табл. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!