Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отобразить таблицу соответсвующую названию в ячейке - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отобразить таблицу соответсвующую названию в ячейке (Формулы/Formulas)
Отобразить таблицу соответсвующую названию в ячейке
ExPress Дата: Воскресенье, 01.11.2020, 16:21 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
нужно написать формулу чтобы отображалась таблица соответствующая названию из выпадающего списка.
 
Ответить
Сообщениенужно написать формулу чтобы отображалась таблица соответствующая названию из выпадающего списка.

Автор - ExPress
Дата добавления - 01.11.2020 в 16:21
Pelena Дата: Воскресенье, 01.11.2020, 16:28 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17437
Репутация: 3873 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
И Вам здравствуйте.
Файл с примером помог бы в понимании проблемы


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИ Вам здравствуйте.
Файл с примером помог бы в понимании проблемы

Автор - Pelena
Дата добавления - 01.11.2020 в 16:28
ExPress Дата: Воскресенье, 01.11.2020, 16:30 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
думал отправилось
К сообщению приложен файл: _Microsoft_Exce.xlsx(10.6 Kb)
 
Ответить
Сообщениедумал отправилось

Автор - ExPress
Дата добавления - 01.11.2020 в 16:30
Pelena Дата: Воскресенье, 01.11.2020, 16:39 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 17437
Репутация: 3873 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Таблицы по размерам все одинаковые, как в примере?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТаблицы по размерам все одинаковые, как в примере?

Автор - Pelena
Дата добавления - 01.11.2020 в 16:39
ExPress Дата: Воскресенье, 01.11.2020, 16:41 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
да все таблицы одинаковые
 
Ответить
Сообщениеда все таблицы одинаковые

Автор - ExPress
Дата добавления - 01.11.2020 в 16:41
Pelena Дата: Воскресенье, 01.11.2020, 16:45 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 17437
Репутация: 3873 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Тогда можно так
Код
=ИНДЕКС($B:$C;ПОИСКПОЗ($L$22;$A:$A;0)+СТРОКА(A1)-1;СТОЛБЕЦ(A1))
К сообщению приложен файл: 8792491.xlsx(11.4 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТогда можно так
Код
=ИНДЕКС($B:$C;ПОИСКПОЗ($L$22;$A:$A;0)+СТРОКА(A1)-1;СТОЛБЕЦ(A1))

Автор - Pelena
Дата добавления - 01.11.2020 в 16:45
ExPress Дата: Воскресенье, 01.11.2020, 16:52 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо большое добрый человек, очень помог, я неделю голову ломал))
 
Ответить
СообщениеСпасибо большое добрый человек, очень помог, я неделю голову ломал))

Автор - ExPress
Дата добавления - 01.11.2020 в 16:52
прохожий2019 Дата: Воскресенье, 01.11.2020, 23:53 | Сообщение № 8
Группа: Проверенные
Ранг: Ветеран
Сообщений: 531
Репутация: 129 ±
Замечаний: 0% ±

365 Beta Channel
Код
=OFFSET(B1;MATCH(L22;A:A;)-1;;5;2)
К сообщению приложен файл: 5880688.xlsx(12.0 Kb)
 
Ответить
Сообщение
Код
=OFFSET(B1;MATCH(L22;A:A;)-1;;5;2)

Автор - прохожий2019
Дата добавления - 01.11.2020 в 23:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отобразить таблицу соответсвующую названию в ячейке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!