Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет общей длины со строки в ячейку по критериям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет общей длины со строки в ячейку по критериям (Формулы/Formulas)
Подсчет общей длины со строки в ячейку по критериям
Fokus-pokuS Дата: Суббота, 07.11.2020, 10:14 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброе время суток, подскажите пожалуйста, в строке указаны длины, над ними текст, в соседней таблице указаны тот же текст над столбцом, можно ли эти длины суммировать за счёт этих критерий?
К сообщению приложен файл: 9098131.xlsx(26.0 Kb)
 
Ответить
СообщениеДоброе время суток, подскажите пожалуйста, в строке указаны длины, над ними текст, в соседней таблице указаны тот же текст над столбцом, можно ли эти длины суммировать за счёт этих критерий?

Автор - Fokus-pokuS
Дата добавления - 07.11.2020 в 10:14
Nic70y Дата: Суббота, 07.11.2020, 10:23 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6605
Репутация: 1455 ±
Замечаний: 0% ±

ru13;10;03
Код
=СУММЕСЛИ($S5:$AG5;G$1;$S8:$AG8)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=СУММЕСЛИ($S5:$AG5;G$1;$S8:$AG8)

Автор - Nic70y
Дата добавления - 07.11.2020 в 10:23
Fokus-pokuS Дата: Суббота, 07.11.2020, 10:30 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 27
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Спасибо огромное)
 
Ответить
СообщениеNic70y, Спасибо огромное)

Автор - Fokus-pokuS
Дата добавления - 07.11.2020 в 10:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет общей длины со строки в ячейку по критериям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!