Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/отображение чисел в таблице 3. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » отображение чисел в таблице 3. (Формулы/Formulas)
отображение чисел в таблице 3.
artastrelok Дата: Четверг, 12.11.2020, 14:35 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
добрый день. спасибо что помогли решить предыдущую задачу. теперь: таблица цифр слева должена распределяться в новой таблице, каждая цифра в своем столбце. ниже пример.
К сообщению приложен файл: 9019809.xlsx(12.5 Kb)
 
Ответить
Сообщениедобрый день. спасибо что помогли решить предыдущую задачу. теперь: таблица цифр слева должена распределяться в новой таблице, каждая цифра в своем столбце. ниже пример.

Автор - artastrelok
Дата добавления - 12.11.2020 в 14:35
bigor Дата: Четверг, 12.11.2020, 16:48 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 331
Репутация: 62 ±
Замечаний: 0% ±

Excel 2016
Countif может искать не только в столбце, но и диапазоне проверяйте
Код
=ЕСЛИ(СЧЁТЕСЛИ($B$2:$g$10;i$1)>=СТРОКА(A1);i$1;"")


Сообщение отредактировал bigor - Четверг, 12.11.2020, 16:50
 
Ответить
СообщениеCountif может искать не только в столбце, но и диапазоне проверяйте
Код
=ЕСЛИ(СЧЁТЕСЛИ($B$2:$g$10;i$1)>=СТРОКА(A1);i$1;"")

Автор - bigor
Дата добавления - 12.11.2020 в 16:48
artastrelok Дата: Суббота, 14.11.2020, 12:47 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
спасибо за помощь.
 
Ответить
Сообщениеспасибо за помощь.

Автор - artastrelok
Дата добавления - 14.11.2020 в 12:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » отображение чисел в таблице 3. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!