Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Копировать одну ячейку на соседний лист, если... - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копировать одну ячейку на соседний лист, если... (Формулы/Formulas)
Копировать одну ячейку на соседний лист, если...
Alinalessio Дата: Вторник, 17.11.2020, 21:44 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Имеем три колонки на 1 листе.
Нужно копировать ячейку 2 на лист2, если в третьей колонке ячейка закрашена зеленым.
Можно ли так сделать? Или может будет легче, если ячейка не будет закрашена, а в ячейке будет определенное слово?
К сообщению приложен файл: 7254810.xlsx(8.9 Kb)
 
Ответить
СообщениеИмеем три колонки на 1 листе.
Нужно копировать ячейку 2 на лист2, если в третьей колонке ячейка закрашена зеленым.
Можно ли так сделать? Или может будет легче, если ячейка не будет закрашена, а в ячейке будет определенное слово?

Автор - Alinalessio
Дата добавления - 17.11.2020 в 21:44
bigor Дата: Вторник, 17.11.2020, 22:26 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 418
Репутация: 76 ±
Замечаний: 0% ±

нет
И Вам здрасте.
Вместо цвета, символ v
в А2 на Листе2
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$A$2:$B$10;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$C$2:$C$10="v";СТРОКА(Лист1!$C$2:$C$10)-1;"");СТРОКА(A1));1);"")

в В2
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$A$2:$B$10;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$C$2:$C$10="v";СТРОКА(Лист1!$C$2:$C$10)-1;"");СТРОКА(A1));2);"")

Массивные. Скопировать вниз


Сообщение отредактировал bigor - Вторник, 17.11.2020, 22:27
 
Ответить
СообщениеИ Вам здрасте.
Вместо цвета, символ v
в А2 на Листе2
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$A$2:$B$10;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$C$2:$C$10="v";СТРОКА(Лист1!$C$2:$C$10)-1;"");СТРОКА(A1));1);"")

в В2
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$A$2:$B$10;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$C$2:$C$10="v";СТРОКА(Лист1!$C$2:$C$10)-1;"");СТРОКА(A1));2);"")

Массивные. Скопировать вниз

Автор - bigor
Дата добавления - 17.11.2020 в 22:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копировать одну ячейку на соседний лист, если... (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!