Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Итоговое значение из двух выпадающих списков - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Итоговое значение из двух выпадающих списков (Формулы/Formulas)
Итоговое значение из двух выпадающих списков
Oh_Nick Дата: Среда, 18.11.2020, 14:27 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Ребята,

Как сделать, чтобы при выборе страны и грузополучателя выбирался таможенный пост и таможенные брокеры?

Для примера покажите на стране Austria и грузополучателе GIG Karasek Gmbh. Customs office пусть будет 111, а брокеры - 222
К сообщению приложен файл: 4273829.xlsx(37.1 Kb)
 
Ответить
СообщениеРебята,

Как сделать, чтобы при выборе страны и грузополучателя выбирался таможенный пост и таможенные брокеры?

Для примера покажите на стране Austria и грузополучателе GIG Karasek Gmbh. Customs office пусть будет 111, а брокеры - 222

Автор - Oh_Nick
Дата добавления - 18.11.2020 в 14:27
Oh_Nick Дата: Среда, 18.11.2020, 14:44 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Через IF только?
 
Ответить
СообщениеЧерез IF только?

Автор - Oh_Nick
Дата добавления - 18.11.2020 в 14:44
Oh_Nick Дата: Среда, 18.11.2020, 15:40 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Может есть формула поменьше, чем в G9?
К сообщению приложен файл: 7229482.xlsx(39.1 Kb)
 
Ответить
СообщениеМожет есть формула поменьше, чем в G9?

Автор - Oh_Nick
Дата добавления - 18.11.2020 в 15:40
Nic70y Дата: Среда, 18.11.2020, 16:26 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6602
Репутация: 1451 ±
Замечаний: 0% ±

ru13;10;03
Может есть
возможно
Код
=ВПР(D9;Sheet1!A:B;2;)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Может есть
возможно
Код
=ВПР(D9;Sheet1!A:B;2;)

Автор - Nic70y
Дата добавления - 18.11.2020 в 16:26
Oh_Nick Дата: Среда, 18.11.2020, 16:35 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
спасибо!
 
Ответить
Сообщениеспасибо!

Автор - Oh_Nick
Дата добавления - 18.11.2020 в 16:35
Oh_Nick Дата: Среда, 18.11.2020, 18:39 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
а как сделать, чтобы ячейка была пустой? через IFERROR почему то 0 выдает, хотя поставил ковычки.
К сообщению приложен файл: 7964071.xlsx(44.5 Kb)
 
Ответить
Сообщениеа как сделать, чтобы ячейка была пустой? через IFERROR почему то 0 выдает, хотя поставил ковычки.

Автор - Oh_Nick
Дата добавления - 18.11.2020 в 18:39
Oh_Nick Дата: Среда, 18.11.2020, 18:46 | Сообщение № 7
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
еще например есть страна Romania и получатель ROMINSERV SRL. У него прописан таможенный офис, но по ВПР показывает 0...
 
Ответить
Сообщениееще например есть страна Romania и получатель ROMINSERV SRL. У него прописан таможенный офис, но по ВПР показывает 0...

Автор - Oh_Nick
Дата добавления - 18.11.2020 в 18:46
Oh_Nick Дата: Среда, 18.11.2020, 18:52 | Сообщение № 8
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
и еще например:

Slovakia ENVIRAL, a.s. должно быть

SK5871 Galanta (approx. 38km from Leopoldov)

"Mr. Vaško Vladimír
Mob.: +421 918 642 581
vasko@enviengroup.eu"

А подтягивает:

"DE015203
Zollamt Stade
An der Wassermühle 3
21862 Stade, Germany" "Dirk Reszkowski
dreszkowski@dow.com
Tel. +49-4146 91-3547
Fax. +49-4146 91-2607
Sandra Postels
T: +49 (4141) 6069-11
F: +49 (4141) 6069-37
Sandra.Postels@talke.com "
 
Ответить
Сообщениеи еще например:

Slovakia ENVIRAL, a.s. должно быть

SK5871 Galanta (approx. 38km from Leopoldov)

"Mr. Vaško Vladimír
Mob.: +421 918 642 581
vasko@enviengroup.eu"

А подтягивает:

"DE015203
Zollamt Stade
An der Wassermühle 3
21862 Stade, Germany" "Dirk Reszkowski
dreszkowski@dow.com
Tel. +49-4146 91-3547
Fax. +49-4146 91-2607
Sandra Postels
T: +49 (4141) 6069-11
F: +49 (4141) 6069-37
Sandra.Postels@talke.com "

Автор - Oh_Nick
Дата добавления - 18.11.2020 в 18:52
MikeVol Дата: Среда, 18.11.2020, 19:41 | Сообщение № 9
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 11 ±
Замечаний: 0% ±

Excel 2019
Oh_Nick, Вечер добрый. в вашем случае ошибка, точнее в вашей формуле. Должно быть так:

Код
=ЕСЛИОШИБКА(ВПР(B$9;Sheet1!A2:C150;2;0);"")

и
Код
=ЕСЛИОШИБКА(ВПР(B$9;Sheet1!A2:C150;3;0);"")
К сообщению приложен файл: 1591087.png(36.8 Kb)


Сообщение отредактировал MikeVol - Среда, 18.11.2020, 19:46
 
Ответить
СообщениеOh_Nick, Вечер добрый. в вашем случае ошибка, точнее в вашей формуле. Должно быть так:

Код
=ЕСЛИОШИБКА(ВПР(B$9;Sheet1!A2:C150;2;0);"")

и
Код
=ЕСЛИОШИБКА(ВПР(B$9;Sheet1!A2:C150;3;0);"")

Автор - MikeVol
Дата добавления - 18.11.2020 в 19:41
bmv98rus Дата: Среда, 18.11.2020, 19:54 | Сообщение № 10
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3247
Репутация: 558 ±
Замечаний: 0% ±

Excel 2013/2016
Oh_Nick, Открою тайну, свои сообщения, даже если после кто-то ответил, то в теении суток можно исправлять и дополнять. Очередь из постов- не приветствуется.


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
СообщениеOh_Nick, Открою тайну, свои сообщения, даже если после кто-то ответил, то в теении суток можно исправлять и дополнять. Очередь из постов- не приветствуется.

Автор - bmv98rus
Дата добавления - 18.11.2020 в 19:54
Oh_Nick Дата: Среда, 18.11.2020, 21:32 | Сообщение № 11
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Вечер добрый. в вашем случае ошибка, точнее в вашей формуле. Должно быть так:

=IFERROR(VLOOKUP(B$9,Sheet1!A2:C150,2,0),"")

и

=IFERROR(VLOOKUP(B$9,Sheet1!A2:C150,3,0),"")


Спасибо, сопоставляет теперь верно, но при не нахождении все равно пишет 0...
К сообщению приложен файл: 4358035.xlsx(49.1 Kb)
 
Ответить
Сообщение
Вечер добрый. в вашем случае ошибка, точнее в вашей формуле. Должно быть так:

=IFERROR(VLOOKUP(B$9,Sheet1!A2:C150,2,0),"")

и

=IFERROR(VLOOKUP(B$9,Sheet1!A2:C150,3,0),"")


Спасибо, сопоставляет теперь верно, но при не нахождении все равно пишет 0...

Автор - Oh_Nick
Дата добавления - 18.11.2020 в 21:32
Oh_Nick Дата: Среда, 18.11.2020, 21:36 | Сообщение № 12
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
bmv98rus, спасибо, буду знать!)
 
Ответить
Сообщениеbmv98rus, спасибо, буду знать!)

Автор - Oh_Nick
Дата добавления - 18.11.2020 в 21:36
MikeVol Дата: Среда, 18.11.2020, 22:34 | Сообщение № 13
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 11 ±
Замечаний: 0% ±

Excel 2019
Oh_Nick, Параметры -> Дополнительно -> Параметры отображение листа убрать галочку Показывать нули в ячейках.
К сообщению приложен файл: 7265113.png(111.0 Kb)
 
Ответить
СообщениеOh_Nick, Параметры -> Дополнительно -> Параметры отображение листа убрать галочку Показывать нули в ячейках.

Автор - MikeVol
Дата добавления - 18.11.2020 в 22:34
Oh_Nick Дата: Четверг, 19.11.2020, 08:10 | Сообщение № 14
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 137
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
MikeVol, спасибо, помогло!)
 
Ответить
СообщениеMikeVol, спасибо, помогло!)

Автор - Oh_Nick
Дата добавления - 19.11.2020 в 08:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Итоговое значение из двух выпадающих списков (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!