Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нумерация строк с повторяющимися значениями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация строк с повторяющимися значениями (Формулы/Formulas)
Нумерация строк с повторяющимися значениями
altblog Дата: Понедельник, 23.11.2020, 16:43 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте! Есть таблица с повторяющимися значениями, которые нужно пронумировать. Начиная со строки «Текст 2» снова идет нумерация от 1. И так до бесконечности. Интуиция подсказывает, что решение должно быть простым, с какой-нибудь формулой типа «СЧЕТЕСЛИ», но знаний не хватает :(

Название Номер Значение
Текст 1 Значение 1
Текст 1 Значение 2
Текст 1 Значение 3
Текст 1 Значение 4
Текст 1 Значение 5
Текст 1 Значение 6
Текст 1 Значение 7
Текст 1 Значение 8
Текст 1 Значение 9
Текст 2 Значение 10
Текст 2 Значение 11
Текст 2 Значение 12
Текст 2 Значение 13
Текст 2 Значение 14
К сообщению приложен файл: 0684436.xlsx(9.2 Kb)


Сообщение отредактировал altblog - Понедельник, 23.11.2020, 16:43
 
Ответить
СообщениеЗдравствуйте! Есть таблица с повторяющимися значениями, которые нужно пронумировать. Начиная со строки «Текст 2» снова идет нумерация от 1. И так до бесконечности. Интуиция подсказывает, что решение должно быть простым, с какой-нибудь формулой типа «СЧЕТЕСЛИ», но знаний не хватает :(

Название Номер Значение
Текст 1 Значение 1
Текст 1 Значение 2
Текст 1 Значение 3
Текст 1 Значение 4
Текст 1 Значение 5
Текст 1 Значение 6
Текст 1 Значение 7
Текст 1 Значение 8
Текст 1 Значение 9
Текст 2 Значение 10
Текст 2 Значение 11
Текст 2 Значение 12
Текст 2 Значение 13
Текст 2 Значение 14

Автор - altblog
Дата добавления - 23.11.2020 в 16:43
Nic70y Дата: Понедельник, 23.11.2020, 16:55 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6659
Репутация: 1473 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(A2=A1;B1+1;1)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(A2=A1;B1+1;1)

Автор - Nic70y
Дата добавления - 23.11.2020 в 16:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация строк с повторяющимися значениями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!