Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как проверить на уникальность, но не встолбике, а в строке? - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как проверить на уникальность, но не встолбике, а в строке? (Формулы/Formulas)
Как проверить на уникальность, но не встолбике, а в строке?
Alinalessio Дата: Пятница, 04.12.2020, 18:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Как проверить две ячейки в строке на уникальность? Если в колонке B значение равно со значением колонки F, то в отдельной ячейке написать "Совпадение", если значения не совпадают, то написать "Не совпадение".
К сообщению приложен файл: 4855852.xlsx(9.8 Kb)
 
Ответить
СообщениеКак проверить две ячейки в строке на уникальность? Если в колонке B значение равно со значением колонки F, то в отдельной ячейке написать "Совпадение", если значения не совпадают, то написать "Не совпадение".

Автор - Alinalessio
Дата добавления - 04.12.2020 в 18:42
bigor Дата: Пятница, 04.12.2020, 18:50 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 368
Репутация: 66 ±
Замечаний: 0% ±

Excel 2016
И Вам здравствуйте

Код
=IF(B3=F3;"совпало";"не совпало")
 
Ответить
СообщениеИ Вам здравствуйте

Код
=IF(B3=F3;"совпало";"не совпало")

Автор - bigor
Дата добавления - 04.12.2020 в 18:50
Alinalessio Дата: Пятница, 04.12.2020, 18:58 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
=ЕСЛИ(B3=F3;"совпало";"не совпало")


Спасибо вам! Не могу понять почему, но у меня почему-то формулы с ЕСЛИ не работают. Всегда показывает ошибку.

 
Ответить
Сообщение
=ЕСЛИ(B3=F3;"совпало";"не совпало")


Спасибо вам! Не могу понять почему, но у меня почему-то формулы с ЕСЛИ не работают. Всегда показывает ошибку.


Автор - Alinalessio
Дата добавления - 04.12.2020 в 18:58
MikeVol Дата: Пятница, 04.12.2020, 19:43 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 109
Репутация: 14 ±
Замечаний: 0% ±

Excel 2019
Alinalessio, Да что сегодня на этом форуме творится. Одни неучи... Доказательства ниже в примере.
К сообщению приложен файл: 04.12.20.xlsx(10.0 Kb)


Сообщение отредактировал MikeVol - Пятница, 04.12.2020, 19:51
 
Ответить
СообщениеAlinalessio, Да что сегодня на этом форуме творится. Одни неучи... Доказательства ниже в примере.

Автор - MikeVol
Дата добавления - 04.12.2020 в 19:43
Serge_007 Дата: Пятница, 04.12.2020, 20:28 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 13503
Репутация: ±
Замечаний: ±

Excel 2010
формулы с ЕСЛИ не работают
Формулу-то покажите
Которая ошибку выдает


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
формулы с ЕСЛИ не работают
Формулу-то покажите
Которая ошибку выдает

Автор - Serge_007
Дата добавления - 04.12.2020 в 20:28
Serge_007 Дата: Пятница, 04.12.2020, 20:36 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 13503
Репутация: ±
Замечаний: ±

Excel 2010
формулы с ЕСЛИ не работают
Без ЕСЛИ:
Код
=--СОВПАД(B3;F3)

См. вложение
К сообщению приложен файл: 20201204_Alinal.xlsx(9.8 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
формулы с ЕСЛИ не работают
Без ЕСЛИ:
Код
=--СОВПАД(B3;F3)

См. вложение

Автор - Serge_007
Дата добавления - 04.12.2020 в 20:36
Che79 Дата: Воскресенье, 06.12.2020, 00:24 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 1646
Репутация: 306 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Здравствуйте.
Вариант на основе ф-лы из #2
Код
=--(B3<>F3)
+ФЯ не \совпало;;\совпало
К сообщению приложен файл: 4855852-2.xlsx(10.2 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеЗдравствуйте.
Вариант на основе ф-лы из #2
Код
=--(B3<>F3)
+ФЯ не \совпало;;\совпало

Автор - Che79
Дата добавления - 06.12.2020 в 00:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как проверить на уникальность, но не встолбике, а в строке? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!