Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/добавить данные (перевод наименования артикула) из др. тбл - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » добавить данные (перевод наименования артикула) из др. тбл (Формулы/Formulas)
добавить данные (перевод наименования артикула) из др. тбл
saltycrab Дата: Понедельник, 07.12.2020, 10:36 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день! Подскажите пожалуйста решение (не знаю как сформулировать поисковый запрос)
Задача добавить в первую таблицу, в отдельный столбец наименования на русском из второй таблицы.
пример T1:
01/salt
01/salt
02/sugar
01/salt

пример Т2:
02/сахар
02/сахар
01/соль
03/перец
Можно вручную поместить все данные на один лист или на разные листы одной книги (они не обновляются постоянно)
 
Ответить
СообщениеДобрый день! Подскажите пожалуйста решение (не знаю как сформулировать поисковый запрос)
Задача добавить в первую таблицу, в отдельный столбец наименования на русском из второй таблицы.
пример T1:
01/salt
01/salt
02/sugar
01/salt

пример Т2:
02/сахар
02/сахар
01/соль
03/перец
Можно вручную поместить все данные на один лист или на разные листы одной книги (они не обновляются постоянно)

Автор - saltycrab
Дата добавления - 07.12.2020 в 10:36
Nic70y Дата: Понедельник, 07.12.2020, 10:45 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6750
Репутация: 1539 ±
Замечаний: 0% ±

Excel 2010
Вы бы показали свои таблицы в эксель-файле,
а не только в тексте сообщения.


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
СообщениеВы бы показали свои таблицы в эксель-файле,
а не только в тексте сообщения.

Автор - Nic70y
Дата добавления - 07.12.2020 в 10:45
saltycrab Дата: Понедельник, 07.12.2020, 11:29 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Ок! Таблица упрощенно во вложении. Нужно чтобы столбце №3 появился "перевод" из столбца №5
К сообщению приложен файл: case.xlsx(8.6 Kb)
 
Ответить
СообщениеОк! Таблица упрощенно во вложении. Нужно чтобы столбце №3 появился "перевод" из столбца №5

Автор - saltycrab
Дата добавления - 07.12.2020 в 11:29
Nic70y Дата: Понедельник, 07.12.2020, 11:41 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6750
Репутация: 1539 ±
Замечаний: 0% ±

Excel 2010
Код
=ВПР(A1;D:E;2;)
К сообщению приложен файл: 0868211.xlsx(11.2 Kb)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ВПР(A1;D:E;2;)

Автор - Nic70y
Дата добавления - 07.12.2020 в 11:41
saltycrab Дата: Понедельник, 07.12.2020, 12:55 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
=ВПР(A1;D:E;2;)

Спасибо большое, это то что нужно. Рад что обошлись без макросов) Прочитал описание функции, не пришли в голову такие слова, при поиске.
 
Ответить
Сообщение
=ВПР(A1;D:E;2;)

Спасибо большое, это то что нужно. Рад что обошлись без макросов) Прочитал описание функции, не пришли в голову такие слова, при поиске.

Автор - saltycrab
Дата добавления - 07.12.2020 в 12:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » добавить данные (перевод наименования артикула) из др. тбл (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!