Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перевод формата день часы минуты в часы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перевод формата день часы минуты в часы (Формулы/Formulas)
Перевод формата день часы минуты в часы
Olga0712 Дата: Понедельник, 07.12.2020, 13:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем добрый день!)
Нужно перевести формат день часы минуты (например,1 дн. 22 ч. 22 м.) в часы (одним числом). Может быть кто-то сталкивался и подскажет формулу?
 
Ответить
СообщениеВсем добрый день!)
Нужно перевести формат день часы минуты (например,1 дн. 22 ч. 22 м.) в часы (одним числом). Может быть кто-то сталкивался и подскажет формулу?

Автор - Olga0712
Дата добавления - 07.12.2020 в 13:06
CaramelManiac Дата: Понедельник, 07.12.2020, 13:31 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 64
Репутация: 22 ±
Замечаний: 0% ±

MS Excel 2003-2019
Здравствуйте.
формулой будет дополнительный столбец
Код
=ТЕКСТ(A1;"[ч]")

Также можно просто изменить формат ячейки на [ч], тогда будет без доп столба
К сообщению приложен файл: 7897361.xlsx(110.2 Kb)
 
Ответить
СообщениеЗдравствуйте.
формулой будет дополнительный столбец
Код
=ТЕКСТ(A1;"[ч]")

Также можно просто изменить формат ячейки на [ч], тогда будет без доп столба

Автор - CaramelManiac
Дата добавления - 07.12.2020 в 13:31
Olga0712 Дата: Понедельник, 07.12.2020, 13:40 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
CaramelManiac, спасибо большое!) не получается...(
К сообщению приложен файл: 0077930.xlsx(53.8 Kb)
 
Ответить
СообщениеCaramelManiac, спасибо большое!) не получается...(

Автор - Olga0712
Дата добавления - 07.12.2020 в 13:40
Nic70y Дата: Понедельник, 07.12.2020, 13:50 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6755
Репутация: 1551 ±
Замечаний: 0% ±

Excel 2010
перепутал 1 цифру, исправил
Код
=ЛЕВБ(A2;ПОИСК(" ";A2)-1)*24+ПСТР(A2;ПОИСК(".";A2)+2;2)+ЛЕВБ(ПРАВБ(A2;5);2)/60
К сообщению приложен файл: 3335.xlsx(57.4 Kb)


ЮMoney(Яндекс Деньги) 41001841029809

Сообщение отредактировал Nic70y - Понедельник, 07.12.2020, 13:53
 
Ответить
Сообщениеперепутал 1 цифру, исправил
Код
=ЛЕВБ(A2;ПОИСК(" ";A2)-1)*24+ПСТР(A2;ПОИСК(".";A2)+2;2)+ЛЕВБ(ПРАВБ(A2;5);2)/60

Автор - Nic70y
Дата добавления - 07.12.2020 в 13:50
Olga0712 Дата: Понедельник, 07.12.2020, 14:01 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, работает! hands спасибо Вам огромное! :) :) :)
 
Ответить
СообщениеNic70y, работает! hands спасибо Вам огромное! :) :) :)

Автор - Olga0712
Дата добавления - 07.12.2020 в 14:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перевод формата день часы минуты в часы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!