Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выделить из ячейки определенное значение (время) - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выделить из ячейки определенное значение (время) (Формулы/Formulas)
выделить из ячейки определенное значение (время)
АЛЕКСАНДР1986 Дата: Четверг, 10.12.2020, 19:47 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 165
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый вечер!
Не подскажите как из ячейки "14.12.2020 9:30:00" выделить время то что стоит справа, а дату откинуть
можно использовать конечно же формат ячейки, но это не подходит, потому что дата все равно остается, но не отображается


Сообщение отредактировал АЛЕКСАНДР1986 - Четверг, 10.12.2020, 19:51
 
Ответить
СообщениеДобрый вечер!
Не подскажите как из ячейки "14.12.2020 9:30:00" выделить время то что стоит справа, а дату откинуть
можно использовать конечно же формат ячейки, но это не подходит, потому что дата все равно остается, но не отображается

Автор - АЛЕКСАНДР1986
Дата добавления - 10.12.2020 в 19:47
АЛЕКСАНДР1986 Дата: Четверг, 10.12.2020, 19:53 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 165
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
до меня дошло как через формулу текст так что можно удалить тему

p/s/ не знаю как
 
Ответить
Сообщениедо меня дошло как через формулу текст так что можно удалить тему

p/s/ не знаю как

Автор - АЛЕКСАНДР1986
Дата добавления - 10.12.2020 в 19:53
CaramelManiac Дата: Четверг, 10.12.2020, 20:19 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 64
Репутация: 22 ±
Замечаний: 0% ±

MS Excel 2003-2019
Здравствуйте.
если "14.12.2020 9:30:00" находится в ячейке A1, то
Код
=ОСТАТ(A1;1)

эта формула отдаст число в виде 0,xxxxxxx и нужно изменить формат ячеки на "время"
или
Код
=ТЕКСТ(A1;"чч:мм:сс")

здесь формула возвращает текст


Сообщение отредактировал CaramelManiac - Четверг, 10.12.2020, 20:24
 
Ответить
СообщениеЗдравствуйте.
если "14.12.2020 9:30:00" находится в ячейке A1, то
Код
=ОСТАТ(A1;1)

эта формула отдаст число в виде 0,xxxxxxx и нужно изменить формат ячеки на "время"
или
Код
=ТЕКСТ(A1;"чч:мм:сс")

здесь формула возвращает текст

Автор - CaramelManiac
Дата добавления - 10.12.2020 в 20:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выделить из ячейки определенное значение (время) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!