Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условное форматирование через именованную формулу - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование через именованную формулу (Формулы/Formulas)
Условное форматирование через именованную формулу
inayaina Дата: Среда, 16.12.2020, 16:51 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Добрый день.

Хочу применить условное форматирование для разных листов с совпадающими позициями.
Создаю формулу с заданным именем.
Форматирование применяется успешно, но только для 1 столбца, на второй столбец растягивается форматирование, но выделенные значения не соответствуют.

Лист 1 - списки;
Лист 2 - те наименования которые должны выделиться при условном форматировании на листе1.

Подскажите пожалуйста, что не так))
К сообщению приложен файл: 2842231.xls(21.5 Kb)
 
Ответить
СообщениеДобрый день.

Хочу применить условное форматирование для разных листов с совпадающими позициями.
Создаю формулу с заданным именем.
Форматирование применяется успешно, но только для 1 столбца, на второй столбец растягивается форматирование, но выделенные значения не соответствуют.

Лист 1 - списки;
Лист 2 - те наименования которые должны выделиться при условном форматировании на листе1.

Подскажите пожалуйста, что не так))

Автор - inayaina
Дата добавления - 16.12.2020 в 16:51
Kostya_Ye Дата: Среда, 16.12.2020, 17:15 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 215
Репутация: 94 ±
Замечаний: 0% ±

Excel 2016
inayaina, добрый день,

уберите в формуле фиксацию столбца (у вас Лист1!$A2)
Код
=СЧЁТЕСЛИ(Лист2!$A$1:$A$1000;Лист1!A2)
 
Ответить
Сообщениеinayaina, добрый день,

уберите в формуле фиксацию столбца (у вас Лист1!$A2)
Код
=СЧЁТЕСЛИ(Лист2!$A$1:$A$1000;Лист1!A2)

Автор - Kostya_Ye
Дата добавления - 16.12.2020 в 17:15
inayaina Дата: Среда, 16.12.2020, 17:47 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Kostya_Ye, здравствуйте.
Если я снимаю закрепление (или банально копирую Вашу формулу), то вообще ничего не выделяется.)
 
Ответить
СообщениеKostya_Ye, здравствуйте.
Если я снимаю закрепление (или банально копирую Вашу формулу), то вообще ничего не выделяется.)

Автор - inayaina
Дата добавления - 16.12.2020 в 17:47
Kostya_Ye Дата: Среда, 16.12.2020, 17:54 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 215
Репутация: 94 ±
Замечаний: 0% ±

Excel 2016
inayaina,
смотрите в файле
К сообщению приложен файл: 2842231_1.xls(27.5 Kb)
 
Ответить
Сообщениеinayaina,
смотрите в файле

Автор - Kostya_Ye
Дата добавления - 16.12.2020 в 17:54
bmv98rus Дата: Среда, 16.12.2020, 18:27 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3394
Репутация: 585 ±
Замечаний: 0% ±

Excel 2013/2016


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщениекросс

Автор - bmv98rus
Дата добавления - 16.12.2020 в 18:27
inayaina Дата: Четверг, 17.12.2020, 09:44 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Kostya_Ye, СПАСИБО!)))
 
Ответить
СообщениеKostya_Ye, СПАСИБО!)))

Автор - inayaina
Дата добавления - 17.12.2020 в 09:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование через именованную формулу (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!