Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/сделать формулу с минутами - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сделать формулу с минутами (Формулы/Formulas)
сделать формулу с минутами
Ocharovashka666 Дата: Среда, 23.12.2020, 09:23 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Срочно помогите пожалуйста. есть столбик с минутами. нужно что б формула СУММЕСЛИМН считала.... формат время стоит.. но ни одна формула кроме как + не работает... файл во вложении.
Заранее спасибо
К сообщению приложен файл: 9243479.xlsx(11.6 Kb)


Рада нашему знакомству
 
Ответить
СообщениеСрочно помогите пожалуйста. есть столбик с минутами. нужно что б формула СУММЕСЛИМН считала.... формат время стоит.. но ни одна формула кроме как + не работает... файл во вложении.
Заранее спасибо

Автор - Ocharovashka666
Дата добавления - 23.12.2020 в 09:23
Nic70y Дата: Среда, 23.12.2020, 09:32 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6750
Репутация: 1539 ±
Замечаний: 0% ±

Excel 2010
выделите столбец со временем,
нажмите ctrl+h
в найти пишите- :
в заменить на- :
заменить все
ок


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщениевыделите столбец со временем,
нажмите ctrl+h
в найти пишите- :
в заменить на- :
заменить все
ок

Автор - Nic70y
Дата добавления - 23.12.2020 в 09:32
Ocharovashka666 Дата: Среда, 23.12.2020, 09:46 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
а можно это как то в формуле прописать? данный файл это выгрузка.... на нем закреплен файл с графиками и таблицами... хотелось бы что б в него никто не заходил...


Рада нашему знакомству
 
Ответить
Сообщениеа можно это как то в формуле прописать? данный файл это выгрузка.... на нем закреплен файл с графиками и таблицами... хотелось бы что б в него никто не заходил...

Автор - Ocharovashka666
Дата добавления - 23.12.2020 в 09:46
Ocharovashka666 Дата: Среда, 23.12.2020, 09:48 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
не все сильны в excel, поэтому боюсь что могут нечаянно "накосячить"... соответственно и данные тогда изменятся...


Рада нашему знакомству
 
Ответить
Сообщениене все сильны в excel, поэтому боюсь что могут нечаянно "накосячить"... соответственно и данные тогда изменятся...

Автор - Ocharovashka666
Дата добавления - 23.12.2020 в 09:48
Kostya_Ye Дата: Среда, 23.12.2020, 10:06 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 225
Репутация: 219 ±
Замечаний: 0% ±

Excel 2016
Ocharovashka666, добрый день
Код
=СУММПРОИЗВ(D4:D35*(B4:B35=B3)*(A4:A35=A3))
 
Ответить
СообщениеOcharovashka666, добрый день
Код
=СУММПРОИЗВ(D4:D35*(B4:B35=B3)*(A4:A35=A3))

Автор - Kostya_Ye
Дата добавления - 23.12.2020 в 10:06
Ocharovashka666 Дата: Среда, 23.12.2020, 10:28 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
спасибо Вам всем большое что так быстро отозвались и помогли. с Наступающим Вас)))


Рада нашему знакомству
 
Ответить
Сообщениеспасибо Вам всем большое что так быстро отозвались и помогли. с Наступающим Вас)))

Автор - Ocharovashka666
Дата добавления - 23.12.2020 в 10:28
Ocharovashka666 Дата: Среда, 23.12.2020, 14:17 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
а можно еще вопрос, если в колонке А будут данные Р034, Р498, О18, О57. мне нужно в вышеуказанную формулу прописать счет только Р и отдельно по О. (А4:А35="*Р*") не считает(((


Рада нашему знакомству
 
Ответить
Сообщениеа можно еще вопрос, если в колонке А будут данные Р034, Р498, О18, О57. мне нужно в вышеуказанную формулу прописать счет только Р и отдельно по О. (А4:А35="*Р*") не считает(((

Автор - Ocharovashka666
Дата добавления - 23.12.2020 в 14:17
Nic70y Дата: Среда, 23.12.2020, 14:25 | Сообщение № 8
Группа: Друзья
Ранг: Экселист
Сообщений: 6750
Репутация: 1539 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММПРОИЗВ(D4:D35*(B4:B35=B3)*(ЛЕВБ(A4:A35)="р"))
или наверное
Код
=СУММПРОИЗВ(D4:D35*(B4:B35=B3)*ЕЧИСЛО(ПОИСК("р";A4:A35)))


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(D4:D35*(B4:B35=B3)*(ЛЕВБ(A4:A35)="р"))
или наверное
Код
=СУММПРОИЗВ(D4:D35*(B4:B35=B3)*ЕЧИСЛО(ПОИСК("р";A4:A35)))

Автор - Nic70y
Дата добавления - 23.12.2020 в 14:25
Ocharovashka666 Дата: Среда, 23.12.2020, 15:01 | Сообщение № 9
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
)))) все так легко и просто оказалось))) спасибо))


Рада нашему знакомству
 
Ответить
Сообщение)))) все так легко и просто оказалось))) спасибо))

Автор - Ocharovashka666
Дата добавления - 23.12.2020 в 15:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сделать формулу с минутами (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!