Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет процентов, бонусов через формулу - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет процентов, бонусов через формулу (Формулы/Formulas)
Расчет процентов, бонусов через формулу
rryders94 Дата: Понедельник, 04.01.2021, 14:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день
Я в поиске по темам искал но нашел только расчет бонусов с процентами, а у меня конкретные цифры

Задача: Определите размеры бонусов Андрея, Ивана и Анны.
Правила бонусов следующие:
При выполнении плана до 80% – бонус не выплачивается.
При выполнении плана выше 80% – бонус 50 000р.
При выполнении плана выше 120% – бонус 120 000р.

У Андрея – План: 1 000 000, Факт: 857 372.
У Ивана – План: 1 200 000, Факт: 798 483.
У Анны – План: 800 000, Факт: 1 249 293.

Файл прикрепить сюда не удалось из-за разных версий экселя


Сообщение отредактировал rryders94 - Понедельник, 04.01.2021, 14:59
 
Ответить
СообщениеДобрый день
Я в поиске по темам искал но нашел только расчет бонусов с процентами, а у меня конкретные цифры

Задача: Определите размеры бонусов Андрея, Ивана и Анны.
Правила бонусов следующие:
При выполнении плана до 80% – бонус не выплачивается.
При выполнении плана выше 80% – бонус 50 000р.
При выполнении плана выше 120% – бонус 120 000р.

У Андрея – План: 1 000 000, Факт: 857 372.
У Ивана – План: 1 200 000, Факт: 798 483.
У Анны – План: 800 000, Факт: 1 249 293.

Файл прикрепить сюда не удалось из-за разных версий экселя

Автор - rryders94
Дата добавления - 04.01.2021 в 14:58
jakim Дата: Понедельник, 04.01.2021, 15:28 | Сообщение № 2
Группа: Друзья
Ранг: Ветеран
Сообщений: 993
Репутация: 269 ±
Замечаний: 0% ±

Excel 2010
Формула

Код
=LOOKUP(C1/B1;{0;80;120}/100;{0;50000;120000})
 
Ответить
Сообщение
Формула

Код
=LOOKUP(C1/B1;{0;80;120}/100;{0;50000;120000})

Автор - jakim
Дата добавления - 04.01.2021 в 15:28
rryders94 Дата: Понедельник, 04.01.2021, 15:49 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

jakim, спасибо, разобрался
 
Ответить
Сообщениеjakim, спасибо, разобрался

Автор - rryders94
Дата добавления - 04.01.2021 в 15:49
Gustav Дата: Понедельник, 04.01.2021, 16:15 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1879
Репутация: 763 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
Файл прикрепить сюда не удалось из-за разных версий экселя
Из-за разных версий - где?? У вас и на форуме?? :D

У меня незатейливо через ВПР:
Код
=ВПР(C1/B1;{0;0:0,8;50000:1,2;120000};2)

или через ГПР (что по сути ближе к ПРОСМОТРу):
Код
=ГПР(C1/B1;{0;0,8;1,2:0;50000;120000};2)


Мой tip box - яд 41001663842605
 
Ответить
Сообщение
Файл прикрепить сюда не удалось из-за разных версий экселя
Из-за разных версий - где?? У вас и на форуме?? :D

У меня незатейливо через ВПР:
Код
=ВПР(C1/B1;{0;0:0,8;50000:1,2;120000};2)

или через ГПР (что по сути ближе к ПРОСМОТРу):
Код
=ГПР(C1/B1;{0;0,8;1,2:0;50000;120000};2)

Автор - Gustav
Дата добавления - 04.01.2021 в 16:15
MikeVol Дата: Понедельник, 04.01.2021, 16:21 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 109
Репутация: 14 ±
Замечаний: 0% ±

Excel 2019
[offtop] rryders94, Правила форума прочли-бы, там всё указано про файл пример. Как и что с примером делать. Ну да ладно, ведь можно и так. Тут же экстрасенсы помогают.
 
Ответить
Сообщение[offtop] rryders94, Правила форума прочли-бы, там всё указано про файл пример. Как и что с примером делать. Ну да ладно, ведь можно и так. Тут же экстрасенсы помогают.

Автор - MikeVol
Дата добавления - 04.01.2021 в 16:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет процентов, бонусов через формулу (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!