Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Дополнить формулу счёт если - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Дополнить формулу счёт если (Формулы/Formulas)
Дополнить формулу счёт если
Chief3521 Дата: Пятница, 08.01.2021, 10:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени суток.
Вопрос заключается в том что бы Excel считала сколько человек выздоровело, пытался сделать через формулу счётесли, но не знаю как указать дату поскольку она всегда разная, плюс к этому что бы когда все 4 графы были заполнены они подкрашивались зелёным цветом.
К сообщению приложен файл: 4869400.xlsx(9.4 Kb)
 
Ответить
СообщениеДоброго времени суток.
Вопрос заключается в том что бы Excel считала сколько человек выздоровело, пытался сделать через формулу счётесли, но не знаю как указать дату поскольку она всегда разная, плюс к этому что бы когда все 4 графы были заполнены они подкрашивались зелёным цветом.

Автор - Chief3521
Дата добавления - 08.01.2021 в 10:58
китин Дата: Пятница, 08.01.2021, 11:06 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6427
Репутация: 985 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Доброго и вам. как понял
Код
=СЧЁТЕСЛИ($D$2:$D$7;"<>")

формула в УФ
Код
=И($A2:$D2<>"")
К сообщению приложен файл: 3156890.xlsx(9.9 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДоброго и вам. как понял
Код
=СЧЁТЕСЛИ($D$2:$D$7;"<>")

формула в УФ
Код
=И($A2:$D2<>"")

Автор - китин
Дата добавления - 08.01.2021 в 11:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Дополнить формулу счёт если (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!