Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Составление формулы с несколькими условиями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Составление формулы с несколькими условиями (Формулы/Formulas)
Составление формулы с несколькими условиями
qwerty4869 Дата: Вторник, 12.01.2021, 22:55 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Добрый вечер! Требуется помощь в составлении простой, как мне казалось, формулы с несколькими условиями. Однако, в процессе составления столкнулся со сложностями. Все вроде должно быть просто, но проблема, видимо, в том, что условия формулы могут отличаться, и стандартной ЕСЛИ я не обошелся. Во вложении есть пример с описанием.
К сообщению приложен файл: _001.xlsx(9.3 Kb)
 
Ответить
СообщениеДобрый вечер! Требуется помощь в составлении простой, как мне казалось, формулы с несколькими условиями. Однако, в процессе составления столкнулся со сложностями. Все вроде должно быть просто, но проблема, видимо, в том, что условия формулы могут отличаться, и стандартной ЕСЛИ я не обошелся. Во вложении есть пример с описанием.

Автор - qwerty4869
Дата добавления - 12.01.2021 в 22:55
gling Дата: Вторник, 12.01.2021, 23:22 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2230
Репутация: 556 ±
Замечаний: 0% ±

2010
Здравствуйте. По вашему описанию получается так
Код
=ЕСЛИ(И(A2>0;B2>0;A2<B2);"X";ЕСЛИ(И(A2>0;B2=0);"X";ЕСЛИ(И(A2>0;B2>0;A2>B2);"Y";ЕСЛИ(И(A2=0;B2>0);"Y";"Z"))))
К сообщению приложен файл: 6607067.xlsx(9.4 Kb)


ЯД-41001506838083

Сообщение отредактировал gling - Вторник, 12.01.2021, 23:25
 
Ответить
СообщениеЗдравствуйте. По вашему описанию получается так
Код
=ЕСЛИ(И(A2>0;B2>0;A2<B2);"X";ЕСЛИ(И(A2>0;B2=0);"X";ЕСЛИ(И(A2>0;B2>0;A2>B2);"Y";ЕСЛИ(И(A2=0;B2>0);"Y";"Z"))))

Автор - gling
Дата добавления - 12.01.2021 в 23:22
qwerty4869 Дата: Среда, 13.01.2021, 00:12 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте. По вашему описанию получается так

=ЕСЛИ(И(A2>0;B2>0;A2<B2);"X";ЕСЛИ(И(A2>0;B2=0);"X";ЕСЛИ(И(A2>0;B2>0;A2>B2);"Y";ЕСЛИ(И(A2=0;B2>0);"Y";"Z"))))


Спасибо! Работает!
 
Ответить
Сообщение
Здравствуйте. По вашему описанию получается так

=ЕСЛИ(И(A2>0;B2>0;A2<B2);"X";ЕСЛИ(И(A2>0;B2=0);"X";ЕСЛИ(И(A2>0;B2>0;A2>B2);"Y";ЕСЛИ(И(A2=0;B2>0);"Y";"Z"))))


Спасибо! Работает!

Автор - qwerty4869
Дата добавления - 13.01.2021 в 00:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Составление формулы с несколькими условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!