Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычислить изменения в позиции между двумя таблицами - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычислить изменения в позиции между двумя таблицами (Формулы/Formulas)
Вычислить изменения в позиции между двумя таблицами
Kaiyr Дата: Вторник, 19.01.2021, 14:31 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 59
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте! Необходимо Вычислить изменения в позиции между двумя таблицами. В таблице пример
К сообщению приложен файл: topviews-2020_.xlsx(52.4 Kb)


Активный участник Википедии, могу проконсультировать. Также по казахской генеалогии и программам.
 
Ответить
СообщениеЗдравствуйте! Необходимо Вычислить изменения в позиции между двумя таблицами. В таблице пример

Автор - Kaiyr
Дата добавления - 19.01.2021 в 14:31
Pelena Дата: Вторник, 19.01.2021, 14:41 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17501
Репутация: 3888 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(I3;$B$3:$B$101;0)-ПОИСКПОЗ(I3;$I$3:$I$101;0);"не было в 2019")
К сообщению приложен файл: 8808760.xlsx(47.7 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(I3;$B$3:$B$101;0)-ПОИСКПОЗ(I3;$I$3:$I$101;0);"не было в 2019")

Автор - Pelena
Дата добавления - 19.01.2021 в 14:41
bigor Дата: Вторник, 19.01.2021, 14:51 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 427
Репутация: 80 ±
Замечаний: 0% ±

нет
еще вариант
Код
=IFERROR(-H3+INDEX($A$3:$B$101;MATCH(I3;$B$3:$B$101;0);1);"не сверяется")

знаки попутал :)


Сообщение отредактировал bigor - Вторник, 19.01.2021, 14:55
 
Ответить
Сообщениееще вариант
Код
=IFERROR(-H3+INDEX($A$3:$B$101;MATCH(I3;$B$3:$B$101;0);1);"не сверяется")

знаки попутал :)

Автор - bigor
Дата добавления - 19.01.2021 в 14:51
Pelena Дата: Вторник, 19.01.2021, 15:02 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 17501
Репутация: 3888 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
И правда, можно короче :)
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(I3;$B$3:$B$101;0)-H3;"не было в 2019")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИ правда, можно короче :)
Код
=ЕСЛИОШИБКА(ПОИСКПОЗ(I3;$B$3:$B$101;0)-H3;"не было в 2019")

Автор - Pelena
Дата добавления - 19.01.2021 в 15:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычислить изменения в позиции между двумя таблицами (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!