Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Все оплаты по контракту одной ячейкой - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Все оплаты по контракту одной ячейкой (Сводные таблицы/Pivot Table)
Все оплаты по контракту одной ячейкой
Loe Дата: Понедельник, 25.01.2021, 13:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте!

Пожалуйста, помогите прописать формулу. Нужно, чтобы в листе Свод выводились одной суммой приходы, а в другой ячейке оплаты. Пробовала суммесли, но я совсем чайник(( Нужно, чтобы завязывалось только к номеру контракта, т.к. они уникальны (все выделила красным). К другим значениям привязка не нужна.

Заранее огромная благодарность! :shy:
К сообщению приложен файл: _2021.xlsx(13.9 Kb)
 
Ответить
СообщениеЗдравствуйте!

Пожалуйста, помогите прописать формулу. Нужно, чтобы в листе Свод выводились одной суммой приходы, а в другой ячейке оплаты. Пробовала суммесли, но я совсем чайник(( Нужно, чтобы завязывалось только к номеру контракта, т.к. они уникальны (все выделила красным). К другим значениям привязка не нужна.

Заранее огромная благодарность! :shy:

Автор - Loe
Дата добавления - 25.01.2021 в 13:06
Kostya_Ye Дата: Понедельник, 25.01.2021, 13:23 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 225
Репутация: 219 ±
Замечаний: 0% ±

Excel 2016
Loe, добрый день,
для приходов
Код
=СУММЕСЛИ(Приход!$E$2:$E$10;Свод!D3;Приход!$G$2:$G$10)
 
Ответить
СообщениеLoe, добрый день,
для приходов
Код
=СУММЕСЛИ(Приход!$E$2:$E$10;Свод!D3;Приход!$G$2:$G$10)

Автор - Kostya_Ye
Дата добавления - 25.01.2021 в 13:23
китин Дата: Понедельник, 25.01.2021, 13:24 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6402
Репутация: 986 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
на коленке
приходы
[vba]
Код
=СУММЕСЛИ(Приход!$E$2:$E$4;Свод!$D3;Приход!$G$2:$G$4)
[/vba]
оплата

Код
=СУММЕСЛИ(Оплата!$C$2:$C$4;Свод!$D3;Оплата!$D$2:$D$4)
К сообщению приложен файл: 7810403.xlsx(13.9 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениена коленке
приходы
[vba]
Код
=СУММЕСЛИ(Приход!$E$2:$E$4;Свод!$D3;Приход!$G$2:$G$4)
[/vba]
оплата

Код
=СУММЕСЛИ(Оплата!$C$2:$C$4;Свод!$D3;Оплата!$D$2:$D$4)

Автор - китин
Дата добавления - 25.01.2021 в 13:24
Loe Дата: Понедельник, 25.01.2021, 14:26 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Спасибо огромное!
 
Ответить
СообщениеСпасибо огромное!

Автор - Loe
Дата добавления - 25.01.2021 в 14:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Все оплаты по контракту одной ячейкой (Сводные таблицы/Pivot Table)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!