Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Распределение значений согласно условиям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Распределение значений согласно условиям (Формулы/Formulas)
Распределение значений согласно условиям
kolesnikovfamily2012 Дата: Понедельник, 25.01.2021, 19:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени суток, уважаемые Гуру!
Не могу решить следующую задачу и прошу у вас помощи.
Необходимо каждую дату из Таблицы 1 сверить с датами в Таблице 2 и, в случае соответствия, вывести в Таблице 1 в столбце В значение или сумму значений из Таблицы 2 столбца G.
К сообщению приложен файл: primer.xls(26.5 Kb)
 
Ответить
СообщениеДоброго времени суток, уважаемые Гуру!
Не могу решить следующую задачу и прошу у вас помощи.
Необходимо каждую дату из Таблицы 1 сверить с датами в Таблице 2 и, в случае соответствия, вывести в Таблице 1 в столбце В значение или сумму значений из Таблицы 2 столбца G.

Автор - kolesnikovfamily2012
Дата добавления - 25.01.2021 в 19:42
Kostya_Ye Дата: Понедельник, 25.01.2021, 20:09 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 225
Репутация: 219 ±
Замечаний: 0% ±

Excel 2016
kolesnikovfamily2012, добрый день,
и в третий раз за сегодня напишу такую формулу
Код
=СУММЕСЛИ($F$2:$F$5;A2;$G$2:$G$5)
 
Ответить
Сообщениеkolesnikovfamily2012, добрый день,
и в третий раз за сегодня напишу такую формулу
Код
=СУММЕСЛИ($F$2:$F$5;A2;$G$2:$G$5)

Автор - Kostya_Ye
Дата добавления - 25.01.2021 в 20:09
kolesnikovfamily2012 Дата: Понедельник, 25.01.2021, 20:50 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Kostya_Ye, большое спасибо! Понимаю, что решение было и достаточно простое, но к сожалению негде еще попросить подсказку...В примерах в интернете подобного найти не смог. На основе Вашего ответа построю более сложную
 
Ответить
СообщениеKostya_Ye, большое спасибо! Понимаю, что решение было и достаточно простое, но к сожалению негде еще попросить подсказку...В примерах в интернете подобного найти не смог. На основе Вашего ответа построю более сложную

Автор - kolesnikovfamily2012
Дата добавления - 25.01.2021 в 20:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Распределение значений согласно условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!