Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/максимальное кол-во одинаковых повторений - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » максимальное кол-во одинаковых повторений (Формулы/Formulas)
максимальное кол-во одинаковых повторений
egor7708 Дата: Четверг, 28.01.2021, 16:36 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Всем доброго дня.
Максимальное количество одинаковых индикаторов по уникальному номеру id которые повторяются.
нужно найти наиболее часто повторяющийся индикаторы для каждого id. Например если 2 - ТЗ и 4 - Твой. То в данном случае 4.
и как можно отразить максимальное количество по номеру айди - ТЗ, Твой.

решение желательно формулой

заранее спасибо!
К сообщению приложен файл: 6715314.xls(23.0 Kb)
 
Ответить
СообщениеВсем доброго дня.
Максимальное количество одинаковых индикаторов по уникальному номеру id которые повторяются.
нужно найти наиболее часто повторяющийся индикаторы для каждого id. Например если 2 - ТЗ и 4 - Твой. То в данном случае 4.
и как можно отразить максимальное количество по номеру айди - ТЗ, Твой.

решение желательно формулой

заранее спасибо!

Автор - egor7708
Дата добавления - 28.01.2021 в 16:36
Serge_007 Дата: Четверг, 28.01.2021, 17:05 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13723
Репутация: 2302 ±
Замечаний: ±

Excel 2010
Здравствуйте

Из задачи ничего не понял

Покажите в файле (вручную) пару примеров, чего и сколько должно получится в итоге

[p.s.]Пока сводной вывел кол-во, см. вложение
К сообщению приложен файл: 20210128_egor77.xls(28.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Из задачи ничего не понял

Покажите в файле (вручную) пару примеров, чего и сколько должно получится в итоге

[p.s.]Пока сводной вывел кол-во, см. вложение

Автор - Serge_007
Дата добавления - 28.01.2021 в 17:05
Nic70y Дата: Четверг, 28.01.2021, 17:09 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 6761
Репутация: 1561 ±
Замечаний: 0% ±

Excel 2010
Из задачи ничего не понял
аналогично.
формула массива
Код
=ЕСЛИ(ПОИСКПОЗ(A2;A$1:A2;)<СТРОКА();"";МАКС(СЧЁТЕСЛИМН(A$2:A$66;A2;B$2:B$66;B$2:B$66)))
вдруг правильно
К сообщению приложен файл: 6002263.xls(38.0 Kb)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Из задачи ничего не понял
аналогично.
формула массива
Код
=ЕСЛИ(ПОИСКПОЗ(A2;A$1:A2;)<СТРОКА();"";МАКС(СЧЁТЕСЛИМН(A$2:A$66;A2;B$2:B$66;B$2:B$66)))
вдруг правильно

Автор - Nic70y
Дата добавления - 28.01.2021 в 17:09
egor7708 Дата: Четверг, 28.01.2021, 17:18 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, Все верно спасибо!!
 
Ответить
СообщениеNic70y, Все верно спасибо!!

Автор - egor7708
Дата добавления - 28.01.2021 в 17:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » максимальное кол-во одинаковых повторений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!