Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/отображение диапазона по условию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » отображение диапазона по условию (Формулы/Formulas)
отображение диапазона по условию
ТемТемыч Дата: Среда, 03.02.2021, 11:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Добрый день подскажите как сделать, есть 6 наименований диапазонов разные по длине, нужно чтобы в столбце С71-С209 появлялись значения этих диапазонов столбцом, если в ячейки С70 появляется название диапазона.
 
Ответить
СообщениеДобрый день подскажите как сделать, есть 6 наименований диапазонов разные по длине, нужно чтобы в столбце С71-С209 появлялись значения этих диапазонов столбцом, если в ячейки С70 появляется название диапазона.

Автор - ТемТемыч
Дата добавления - 03.02.2021 в 11:26
китин Дата: Среда, 03.02.2021, 11:45 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6402
Репутация: 986 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ТемТемыч, в файле покажете?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеТемТемыч, в файле покажете?

Автор - китин
Дата добавления - 03.02.2021 в 11:45
ТемТемыч Дата: Среда, 03.02.2021, 12:25 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Да простите совсем забыл. Я упростил файл, теперь получается Так на Листе1 есть диапазоны ячеек А1:А26; В1:В19; С1:С91 и еще один диапазон А1:С1 все эти диапазоны именные. Так вот на Листе2 А1 есть выпадающий список. Можем ли мы формулой выводить в диапазон B1:B100 значение всего диапазона если его имя выбирается в выпадающем списке?
К сообщению приложен файл: 2892572.xlsm(10.0 Kb)
 
Ответить
СообщениеДа простите совсем забыл. Я упростил файл, теперь получается Так на Листе1 есть диапазоны ячеек А1:А26; В1:В19; С1:С91 и еще один диапазон А1:С1 все эти диапазоны именные. Так вот на Листе2 А1 есть выпадающий список. Можем ли мы формулой выводить в диапазон B1:B100 значение всего диапазона если его имя выбирается в выпадающем списке?

Автор - ТемТемыч
Дата добавления - 03.02.2021 в 12:25
Serge_007 Дата: Среда, 03.02.2021, 13:31 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 13707
Репутация: 2301 ±
Замечаний: ±

Excel 2010
Здравствуйте

Цитата ТемТемыч, 03.02.2021 в 12:25, в сообщении № 3 ()
Можем ли мы формулой выводить в диапазон B1:B100 значение всего диапазона если его имя выбирается в выпадающем списке?
Можем:
Код
=ИНДЕКС(ДВССЫЛ(A$1);СТРОКА())
К сообщению приложен файл: 20210203_.xls(31.0 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Цитата ТемТемыч, 03.02.2021 в 12:25, в сообщении № 3 ()
Можем ли мы формулой выводить в диапазон B1:B100 значение всего диапазона если его имя выбирается в выпадающем списке?
Можем:
Код
=ИНДЕКС(ДВССЫЛ(A$1);СТРОКА())

Автор - Serge_007
Дата добавления - 03.02.2021 в 13:31
ТемТемыч Дата: Среда, 03.02.2021, 23:07 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Спасибо, все гениальное - просто
 
Ответить
СообщениеСпасибо, все гениальное - просто

Автор - ТемТемыч
Дата добавления - 03.02.2021 в 23:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » отображение диапазона по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!