Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ВПР по двум условиям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР по двум условиям (Формулы/Formulas)
ВПР по двум условиям
Miyagi88 Дата: Четверг, 04.02.2021, 12:59 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте товарищи, помогите с примером. Найти по двум условиям чтоб получить значения. Пример приложил.
К сообщению приложен файл: 2334002.xlsx(11.3 Kb)
 
Ответить
СообщениеЗдравствуйте товарищи, помогите с примером. Найти по двум условиям чтоб получить значения. Пример приложил.

Автор - Miyagi88
Дата добавления - 04.02.2021 в 12:59
китин Дата: Четверг, 04.02.2021, 13:06 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6399
Репутация: 984 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=СУММПРОИЗВ($M$14:$Q$14*($A3=$L14)*(B$1=$M$12:$Q$12))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=СУММПРОИЗВ($M$14:$Q$14*($A3=$L14)*(B$1=$M$12:$Q$12))

Автор - китин
Дата добавления - 04.02.2021 в 13:06
Miyagi88 Дата: Четверг, 04.02.2021, 13:21 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
китин, спасибо Вам Огромное!


Сообщение отредактировал Miyagi88 - Четверг, 04.02.2021, 13:22
 
Ответить
Сообщениекитин, спасибо Вам Огромное!

Автор - Miyagi88
Дата добавления - 04.02.2021 в 13:21
Egyptian Дата: Четверг, 04.02.2021, 19:04 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 62
Репутация: 24 ±
Замечаний: 0% ±

Excel 2013/2016
Еще варианты.
Код
=INDEX($B$3:$F$3,MATCH($L14,$A$3:$A$8,0),MATCH(M$12,$B$1:$F$1,0))

Код
=VLOOKUP($A3,$A$1:$F$3,MATCH(M$12,$B$1:$F$1,0)+1,0)


Сообщение отредактировал Egyptian - Четверг, 04.02.2021, 19:56
 
Ответить
СообщениеЕще варианты.
Код
=INDEX($B$3:$F$3,MATCH($L14,$A$3:$A$8,0),MATCH(M$12,$B$1:$F$1,0))

Код
=VLOOKUP($A3,$A$1:$F$3,MATCH(M$12,$B$1:$F$1,0)+1,0)

Автор - Egyptian
Дата добавления - 04.02.2021 в 19:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР по двум условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!