Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Оставить ячейку пустой при невыполнении (выполнении) условия - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Оставить ячейку пустой при невыполнении (выполнении) условия (Формулы/Formulas)
Оставить ячейку пустой при невыполнении (выполнении) условия
stormbringernew Дата: Четверг, 04.02.2021, 19:36 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 116
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте!
Не могу разобраться с синтаксисом условия ЕСЛИ.
Как записать?
Ячейка справа равна 5 минус ячейка слева, если слева непустая.
Если ячейка слева пустая, то ячейка справа тоже остается пустой.
СПАСИБО.

Пусть ячейка слева это A1


Сообщение отредактировал Pelena - Четверг, 04.02.2021, 21:42
 
Ответить
СообщениеЗдравствуйте!
Не могу разобраться с синтаксисом условия ЕСЛИ.
Как записать?
Ячейка справа равна 5 минус ячейка слева, если слева непустая.
Если ячейка слева пустая, то ячейка справа тоже остается пустой.
СПАСИБО.

Пусть ячейка слева это A1

Автор - stormbringernew
Дата добавления - 04.02.2021 в 19:36
_Igor_61 Дата: Четверг, 04.02.2021, 21:00 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 376
Репутация: 76 ±
Замечаний: 0% ±

Excel 2007
в С1:
Код
=ЕСЛИ(A1="";"";B1-A1)

в В1 - пять или что-то еще
Тема: "Оставить ячейку пустой при невыполнении (выполнении) условия"


Сообщение отредактировал _Igor_61 - Четверг, 04.02.2021, 21:30
 
Ответить
Сообщениев С1:
Код
=ЕСЛИ(A1="";"";B1-A1)

в В1 - пять или что-то еще
Тема: "Оставить ячейку пустой при невыполнении (выполнении) условия"

Автор - _Igor_61
Дата добавления - 04.02.2021 в 21:00
Pelena Дата: Четверг, 04.02.2021, 21:10 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 17240
Репутация: 3764 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
stormbringernew, название темы ни о чём. Вроде, не первый день на форуме. Исправьте на более конкретное.
_Igor_61, а формулу в теги?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеstormbringernew, название темы ни о чём. Вроде, не первый день на форуме. Исправьте на более конкретное.
_Igor_61, а формулу в теги?

Автор - Pelena
Дата добавления - 04.02.2021 в 21:10
stormbringernew Дата: Четверг, 04.02.2021, 21:17 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 116
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Извините, если не так.
СПАСИБО!!!
 
Ответить
СообщениеИзвините, если не так.
СПАСИБО!!!

Автор - stormbringernew
Дата добавления - 04.02.2021 в 21:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Оставить ячейку пустой при невыполнении (выполнении) условия (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!