Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/распредели сумму по названию должности и наименованию расход - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » распредели сумму по названию должности и наименованию расход (Формулы/Formulas)
распредели сумму по названию должности и наименованию расход
Miyagi88 Дата: Вторник, 09.02.2021, 08:47 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Помогите пожалуйста Помогите пожалуйста с отчетом. Нужно распределить сумму по названию должности и наименованию расходов Фонда оплаты труда. Файл приложил. надеюсь все понятно сделал. Наименование должностей много, как прописать так чтоб написать формула искала суммы. Прошлый раз мне помогли, но там там не получается провести для всей таблицы, много должностей. Помогите кто может пожалуйста.
К сообщению приложен файл: 1926247.xlsx(11.3 Kb)


Сообщение отредактировал Miyagi88 - Вторник, 09.02.2021, 08:47
 
Ответить
СообщениеПомогите пожалуйста Помогите пожалуйста с отчетом. Нужно распределить сумму по названию должности и наименованию расходов Фонда оплаты труда. Файл приложил. надеюсь все понятно сделал. Наименование должностей много, как прописать так чтоб написать формула искала суммы. Прошлый раз мне помогли, но там там не получается провести для всей таблицы, много должностей. Помогите кто может пожалуйста.

Автор - Miyagi88
Дата добавления - 09.02.2021 в 08:47
Nic70y Дата: Вторник, 09.02.2021, 08:50 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6758
Репутация: 1556 ±
Замечаний: 0% ±

Excel 2010
Код
=ВПР(A3;L:M;2;)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ВПР(A3;L:M;2;)

Автор - Nic70y
Дата добавления - 09.02.2021 в 08:50
Miyagi88 Дата: Вторник, 09.02.2021, 14:24 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, надо чтоб формула видела, если профессия (тепловоз) А1 равен тепловозу L1 и ищет статью с B по F = статье с M12 по Q12 то сумму распределяет по ячейкам с B3 по L14.
 
Ответить
СообщениеNic70y, надо чтоб формула видела, если профессия (тепловоз) А1 равен тепловозу L1 и ищет статью с B по F = статье с M12 по Q12 то сумму распределяет по ячейкам с B3 по L14.

Автор - Miyagi88
Дата добавления - 09.02.2021 в 14:24
Nic70y Дата: Вторник, 09.02.2021, 14:33 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6758
Репутация: 1556 ±
Замечаний: 0% ±

Excel 2010
думал, Вы сами догадаетесь изменить диапазон и № стролбца в формуле.
начиная с B3
Код
=ВПР($A3;$L:$Q;ПОИСКПОЗ(B$1;$L$12:$Q$12;);)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщениедумал, Вы сами догадаетесь изменить диапазон и № стролбца в формуле.
начиная с B3
Код
=ВПР($A3;$L:$Q;ПОИСКПОЗ(B$1;$L$12:$Q$12;);)

Автор - Nic70y
Дата добавления - 09.02.2021 в 14:33
Serge_007 Дата: Вторник, 09.02.2021, 14:37 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 13710
Репутация: 2301 ±
Замечаний: ±

Excel 2010
Здравствуйте

В М14:
Код
=ИНДЕКС($B$3:$F$10;ПОИСКПОЗ($L14;$A$3:$A$10;);ПОИСКПОЗ(M$12;$B$1:$F$1;))


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

В М14:
Код
=ИНДЕКС($B$3:$F$10;ПОИСКПОЗ($L14;$A$3:$A$10;);ПОИСКПОЗ(M$12;$B$1:$F$1;))

Автор - Serge_007
Дата добавления - 09.02.2021 в 14:37
Miyagi88 Дата: Вторник, 09.02.2021, 14:48 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, Serge_007, СПАСИБО ВАМ ОГРОМНОЕ ТОВАРИЩИ!!!!
 
Ответить
СообщениеNic70y, Serge_007, СПАСИБО ВАМ ОГРОМНОЕ ТОВАРИЩИ!!!!

Автор - Miyagi88
Дата добавления - 09.02.2021 в 14:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » распредели сумму по названию должности и наименованию расход (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!