Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/найти значение в соответствии с заданным интервалом - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » найти значение в соответствии с заданным интервалом (Формулы/Formulas)
найти значение в соответствии с заданным интервалом
mrf1nt Дата: Вторник, 16.02.2021, 21:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени суток!
Вопрос заключается в том что мне необходимо сделать следующую формулу, предположим в клетке А1 я прописываю любое число от 1 до 15 (включительно) то в клетке В1 должно прописать, условно 100. Опять же если я в клетке А1 пишу числа от 16 до 25 (включительно) то в клетке В2 должно появится 90 и последнее если я все в той же клетке А1 пишу любое число больше или равно 26 то в клетке В2 должно появится 50.
Пример: А1=1-15 В2= 100; А1=16-25 В2= 90; А1=26+ В2=50.

Прошу сразу прощения просто уже смотрю разные здесь формулы, но так и не смог найти ничего кроме как ЕСЛИ, но там выполняется 2 действия когда я ставлю меньше 15 и больше 15, а мне еще надо третий показатель
Возможно стоит использовать другую форму, возможно даже не "если", но я повторюсь что я не имею понятия как это лучше сделать.


Сообщение отредактировал mrf1nt - Вторник, 16.02.2021, 21:15
 
Ответить
СообщениеДоброго времени суток!
Вопрос заключается в том что мне необходимо сделать следующую формулу, предположим в клетке А1 я прописываю любое число от 1 до 15 (включительно) то в клетке В1 должно прописать, условно 100. Опять же если я в клетке А1 пишу числа от 16 до 25 (включительно) то в клетке В2 должно появится 90 и последнее если я все в той же клетке А1 пишу любое число больше или равно 26 то в клетке В2 должно появится 50.
Пример: А1=1-15 В2= 100; А1=16-25 В2= 90; А1=26+ В2=50.

Прошу сразу прощения просто уже смотрю разные здесь формулы, но так и не смог найти ничего кроме как ЕСЛИ, но там выполняется 2 действия когда я ставлю меньше 15 и больше 15, а мне еще надо третий показатель
Возможно стоит использовать другую форму, возможно даже не "если", но я повторюсь что я не имею понятия как это лучше сделать.

Автор - mrf1nt
Дата добавления - 16.02.2021 в 21:14
Pelena Дата: Вторник, 16.02.2021, 21:22 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17241
Репутация: 3767 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Файл с примером помог бы в понимании проблемы


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Файл с примером помог бы в понимании проблемы

Автор - Pelena
Дата добавления - 16.02.2021 в 21:22
mrf1nt Дата: Вторник, 16.02.2021, 21:26 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

в первой строке то что я смог получить а чуть ниже показатели которые мне необходимы
К сообщению приложен файл: 6380229.xlsx(10.6 Kb)
 
Ответить
Сообщениев первой строке то что я смог получить а чуть ниже показатели которые мне необходимы

Автор - mrf1nt
Дата добавления - 16.02.2021 в 21:26
mrf1nt Дата: Вторник, 16.02.2021, 21:27 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте.
Файл с примером помог бы в понимании проблемы

добавил в сообщении выше
 
Ответить
Сообщение
Здравствуйте.
Файл с примером помог бы в понимании проблемы

добавил в сообщении выше

Автор - mrf1nt
Дата добавления - 16.02.2021 в 21:27
nikitan95 Дата: Вторник, 16.02.2021, 21:27 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 406
Репутация: 0 ±
Замечаний: 0% ±

2016
может так?
Код
=ВПР(A1;{1;100:16;90:26;50};2;1)


Сообщение отредактировал nikitan95 - Вторник, 16.02.2021, 21:28
 
Ответить
Сообщениеможет так?
Код
=ВПР(A1;{1;100:16;90:26;50};2;1)

Автор - nikitan95
Дата добавления - 16.02.2021 в 21:27
mrf1nt Дата: Вторник, 16.02.2021, 21:31 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

может так?

да спасибо это то что мне нужно, ОГРОМНОЕ спасибо!!!!!!
 
Ответить
Сообщение
может так?

да спасибо это то что мне нужно, ОГРОМНОЕ спасибо!!!!!!

Автор - mrf1nt
Дата добавления - 16.02.2021 в 21:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » найти значение в соответствии с заданным интервалом (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!