Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных с общей таблицы в отдельные листы по признку - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных с общей таблицы в отдельные листы по признку (Формулы/Formulas)
Перенос данных с общей таблицы в отдельные листы по признку
Lapiovra Дата: Среда, 24.02.2021, 15:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте, уважаемые знатоки! Заранее приношу извинения, если уже было или не туда пишу.
Суть задачи: имеется общий лист с даными по использованным запчастям на конкретную технику. Как сделать так, чтобы часть нужных даных перенеслась на другие листы под каждую технику отдельно. Диапазон листа !общая! B3:D5 в соответствующие листы по признаку наименования листа.
К сообщению приложен файл: 9114016.xlsx(14.4 Kb)


нет ничего важнее мелочей
 
Ответить
СообщениеЗдравствуйте, уважаемые знатоки! Заранее приношу извинения, если уже было или не туда пишу.
Суть задачи: имеется общий лист с даными по использованным запчастям на конкретную технику. Как сделать так, чтобы часть нужных даных перенеслась на другие листы под каждую технику отдельно. Диапазон листа !общая! B3:D5 в соответствующие листы по признаку наименования листа.

Автор - Lapiovra
Дата добавления - 24.02.2021 в 15:30
Serge_007 Дата: Среда, 24.02.2021, 15:50 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13920
Репутация: 2318 ±
Замечаний: ±

Excel 2010
Здравствуйте

Код
=ИНДЕКС(общая!$A$3:$F$5;ПОИСКПОЗ($A1;общая!$F$3:$F$5;0);СТОЛБЕЦ())


[p.s.]Спрут, формулами разносить данные по листам - не самая хорошая идея :)[/p.s.]


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=ИНДЕКС(общая!$A$3:$F$5;ПОИСКПОЗ($A1;общая!$F$3:$F$5;0);СТОЛБЕЦ())


[p.s.]Спрут, формулами разносить данные по листам - не самая хорошая идея :)[/p.s.]

Автор - Serge_007
Дата добавления - 24.02.2021 в 15:50
Lapiovra Дата: Четверг, 25.02.2021, 09:29 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо огромнейшее. Благодарю


нет ничего важнее мелочей
 
Ответить
СообщениеСпасибо огромнейшее. Благодарю

Автор - Lapiovra
Дата добавления - 25.02.2021 в 09:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных с общей таблицы в отдельные листы по признку (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!