Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Итоговая таблица по складам и товару - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Итоговая таблица по складам и товару (Формулы/Formulas)
Итоговая таблица по складам и товару
SaFFari Дата: Четверг, 25.02.2021, 20:13 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер. Помогите пожалуйста прописать формулу. На листе "ИТОГО товара по складам" в ячейках должны отображаться итоговые цифры из колонок "состоит" ИТОГО ОСТАТКА ПО СКЛАДУ (со всех листов: склад №1, склад № 2, склад №3).
К сообщению приложен файл: 3044262.xlsx(14.6 Kb)
 
Ответить
СообщениеДобрый вечер. Помогите пожалуйста прописать формулу. На листе "ИТОГО товара по складам" в ячейках должны отображаться итоговые цифры из колонок "состоит" ИТОГО ОСТАТКА ПО СКЛАДУ (со всех листов: склад №1, склад № 2, склад №3).

Автор - SaFFari
Дата добавления - 25.02.2021 в 20:13
Pelena Дата: Четверг, 25.02.2021, 21:20 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17442
Репутация: 3876 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
А строк в этих таблицах сколько может быть максимум? И столбцов

Добавлено.
Так проверьте
Код
=ИНДЕКС('склад № 1'!$A:$Z;ПОИСКПОЗ("ИТОГО ОСТАТКА ПО СКЛАДУ";'склад № 1'!$A:$A;0);ПОИСКПОЗ($A2&", кг";'склад № 1'!$1:$1;0)+2)
К сообщению приложен файл: 4526586.xlsx(16.2 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
А строк в этих таблицах сколько может быть максимум? И столбцов

Добавлено.
Так проверьте
Код
=ИНДЕКС('склад № 1'!$A:$Z;ПОИСКПОЗ("ИТОГО ОСТАТКА ПО СКЛАДУ";'склад № 1'!$A:$A;0);ПОИСКПОЗ($A2&", кг";'склад № 1'!$1:$1;0)+2)

Автор - Pelena
Дата добавления - 25.02.2021 в 21:20
SaFFari Дата: Четверг, 25.02.2021, 21:30 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Строк может быть много, потому что будет движение товара. Больше 200 точно.
 
Ответить
СообщениеСтрок может быть много, потому что будет движение товара. Больше 200 точно.

Автор - SaFFari
Дата добавления - 25.02.2021 в 21:30
SaFFari Дата: Четверг, 25.02.2021, 21:41 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
О, круто! то что надо! Спасибо большое за помощь.
 
Ответить
СообщениеО, круто! то что надо! Спасибо большое за помощь.

Автор - SaFFari
Дата добавления - 25.02.2021 в 21:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Итоговая таблица по складам и товару (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!