Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных из таблицы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из таблицы (Иное/Other)
Перенос данных из таблицы
khor Дата: Пятница, 26.02.2021, 13:07 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте,помогите пожалуйста,есть таблица с данными на Лист1(Дневная смена),если остается остаток,то данные (заказчик,размер,необх.изгоовить(остаток))автоматически переносились на Лист2(Ночная смена)....реально ли это сделать?экселем не пользовалась лет 10,ничего не помню,от слова СОВСЕМ(((((( :'(
К сообщению приложен файл: 4990344.xlsx(9.9 Kb)
 
Ответить
СообщениеЗдравствуйте,помогите пожалуйста,есть таблица с данными на Лист1(Дневная смена),если остается остаток,то данные (заказчик,размер,необх.изгоовить(остаток))автоматически переносились на Лист2(Ночная смена)....реально ли это сделать?экселем не пользовалась лет 10,ничего не помню,от слова СОВСЕМ(((((( :'(

Автор - khor
Дата добавления - 26.02.2021 в 13:07
Serge_007 Дата: Пятница, 26.02.2021, 13:16 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13920
Репутация: 2318 ±
Замечаний: ±

Excel 2010
Здравствуйте

Формула массива:
Код
=ИНДЕКС('дневная смена'!$A$3:$B$8;НАИМЕНЬШИЙ(ЕСЛИ('дневная смена'!$E$3:$E$8>0;СТРОКА($1:$6));СТРОКА(A1));СТОЛБЕЦ())
К сообщению приложен файл: 20210226_khor.xls(29.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Формула массива:
Код
=ИНДЕКС('дневная смена'!$A$3:$B$8;НАИМЕНЬШИЙ(ЕСЛИ('дневная смена'!$E$3:$E$8>0;СТРОКА($1:$6));СТРОКА(A1));СТОЛБЕЦ())

Автор - Serge_007
Дата добавления - 26.02.2021 в 13:16
khor Дата: Пятница, 26.02.2021, 13:40 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Serge_007, спасибо Вам hands
 
Ответить
СообщениеSerge_007, спасибо Вам hands

Автор - khor
Дата добавления - 26.02.2021 в 13:40
китин Дата: Пятница, 26.02.2021, 14:21 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 6427
Репутация: 985 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
как вариант
К сообщению приложен файл: 0273226.xlsx(10.3 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениекак вариант

Автор - китин
Дата добавления - 26.02.2021 в 14:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из таблицы (Иное/Other)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!