Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывести в отдельную таблицу данные за последний день месяца - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывести в отдельную таблицу данные за последний день месяца (Формулы/Formulas)
Вывести в отдельную таблицу данные за последний день месяца
DrMini Дата: Понедельник, 01.03.2021, 15:06 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 603
Репутация: 17 ±
Замечаний: 0% ±

Excel 2010, 2013, 2019 RUS
Доброго времени суток форумчане и гости форума.
Не могу сообразить, как вывести в отдельную ячейку данные из столбца попадающие на последний введённый день месяца в столбце A2:A38
В прикреплённом файле показал пример, как должно получиться (ячейки выделил утолщённой границей)I3, K3, M3.
Если, что непонятно будет - поясню.
К сообщению приложен файл: Test06.xlsx(14.4 Kb)
 
Ответить
СообщениеДоброго времени суток форумчане и гости форума.
Не могу сообразить, как вывести в отдельную ячейку данные из столбца попадающие на последний введённый день месяца в столбце A2:A38
В прикреплённом файле показал пример, как должно получиться (ячейки выделил утолщённой границей)I3, K3, M3.
Если, что непонятно будет - поясню.

Автор - DrMini
Дата добавления - 01.03.2021 в 15:06
Nic70y Дата: Понедельник, 01.03.2021, 15:26 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6832
Репутация: 1567 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(КОНМЕСЯЦА(ИНДЕКС($A2:$A39;ПОИСКПОЗ(КОНМЕСЯЦА(H1;0);$A2:$A39));0)=КОНМЕСЯЦА(H1;0);ИНДЕКС($E2:$E39;ПОИСКПОЗ(КОНМЕСЯЦА(H1;0);$A2:$A39)+1);0)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(КОНМЕСЯЦА(ИНДЕКС($A2:$A39;ПОИСКПОЗ(КОНМЕСЯЦА(H1;0);$A2:$A39));0)=КОНМЕСЯЦА(H1;0);ИНДЕКС($E2:$E39;ПОИСКПОЗ(КОНМЕСЯЦА(H1;0);$A2:$A39)+1);0)

Автор - Nic70y
Дата добавления - 01.03.2021 в 15:26
DrMini Дата: Понедельник, 01.03.2021, 15:39 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 603
Репутация: 17 ±
Замечаний: 0% ±

Excel 2010, 2013, 2019 RUS
Николай.
БОЛЬШОЕ СПАСИБО.
Работает.
 
Ответить
СообщениеНиколай.
БОЛЬШОЕ СПАСИБО.
Работает.

Автор - DrMini
Дата добавления - 01.03.2021 в 15:39
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывести в отдельную таблицу данные за последний день месяца (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!