Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подставлять значение равной ячейки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставлять значение равной ячейки (Формулы/Formulas)
Подставлять значение равной ячейки
Ekziuperi Дата: Суббота, 06.03.2021, 15:59 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!
Суть, в одном листе есть список - клиент+компания, в другом - компания + адрес, нужно в 1ый список добавить поле адрес, в которым выводить значение совпадающей ячейки из 2го списка.
Помогите, пожалуйста, в голове все просто, а в формулы перевести не могу.
К сообщению приложен файл: 7642093.xlsx(9.0 Kb)
 
Ответить
СообщениеДобрый день!
Суть, в одном листе есть список - клиент+компания, в другом - компания + адрес, нужно в 1ый список добавить поле адрес, в которым выводить значение совпадающей ячейки из 2го списка.
Помогите, пожалуйста, в голове все просто, а в формулы перевести не могу.

Автор - Ekziuperi
Дата добавления - 06.03.2021 в 15:59
Pelena Дата: Суббота, 06.03.2021, 16:01 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17437
Репутация: 3873 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ВПР(C2;'2 список'!$A$2:$B$6;2;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ВПР(C2;'2 список'!$A$2:$B$6;2;0)

Автор - Pelena
Дата добавления - 06.03.2021 в 16:01
Ekziuperi Дата: Суббота, 06.03.2021, 16:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Спасибо, огромное! Все очень просто оказалось) Тоже подумал про эту функцию, но указывал неверно диапазон таблицы.
 
Ответить
СообщениеСпасибо, огромное! Все очень просто оказалось) Тоже подумал про эту функцию, но указывал неверно диапазон таблицы.

Автор - Ekziuperi
Дата добавления - 06.03.2021 в 16:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставлять значение равной ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!