Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматическая подстановка значения из указанного диапазона - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическая подстановка значения из указанного диапазона (Формулы/Formulas)
Автоматическая подстановка значения из указанного диапазона
SlavaK Дата: Воскресенье, 07.03.2021, 19:57 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Подскажите пожалуйста, у меня есть столбец с цифрами.
Нужно сделать такую формулу, при которой, в зависимости от диапазона, в которую попадает цифра - подставляется соответствующая буква.

Пример во вложении.

Заранее спасибо!
К сообщению приложен файл: 2897671.xlsx(9.5 Kb)


Сообщение отредактировал SlavaK - Воскресенье, 07.03.2021, 19:58
 
Ответить
СообщениеПодскажите пожалуйста, у меня есть столбец с цифрами.
Нужно сделать такую формулу, при которой, в зависимости от диапазона, в которую попадает цифра - подставляется соответствующая буква.

Пример во вложении.

Заранее спасибо!

Автор - SlavaK
Дата добавления - 07.03.2021 в 19:57
Pelena Дата: Воскресенье, 07.03.2021, 20:20 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17544
Репутация: 3906 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
можно так
Код
=ИНДЕКС($G$3:$G$6;ПОИСКПОЗ(B3;$F$3:$F$6;-1))
К сообщению приложен файл: 6154594.xlsx(10.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеможно так
Код
=ИНДЕКС($G$3:$G$6;ПОИСКПОЗ(B3;$F$3:$F$6;-1))

Автор - Pelena
Дата добавления - 07.03.2021 в 20:20
gling Дата: Воскресенье, 07.03.2021, 20:20 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2254
Репутация: 584 ±
Замечаний: 0% ±

2010
Код
=ПРОСМОТР(B3;$F$3:$F$6;$G$3:$G$6)
К сообщению приложен файл: 3506540.xlsx(9.8 Kb)


ЯД-41001506838083
 
Ответить
Сообщение
Код
=ПРОСМОТР(B3;$F$3:$F$6;$G$3:$G$6)

Автор - gling
Дата добавления - 07.03.2021 в 20:20
SlavaK Дата: Вторник, 09.03.2021, 08:59 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо!!
 
Ответить
СообщениеСпасибо!!

Автор - SlavaK
Дата добавления - 09.03.2021 в 08:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматическая подстановка значения из указанного диапазона (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!