Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет продаж по артикулам в рамках определенного периода - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет продаж по артикулам в рамках определенного периода (Формулы/Formulas)
Подсчет продаж по артикулам в рамках определенного периода
Dgerri Дата: Вторник, 09.03.2021, 11:51 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 65
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Доброе время суток уважаемые Гуру!!!
И снова иду к Вам на поклон...

Допустим, у нас есть промо-период с 01.02.2021 по 28.02.2021 по ряду позиций , а так же имеется выгрузка продаж по дням и ШК с начала года по текущую дату по всем отгруженным позициям.
Необходимо чтобы формула учитывала конкретный ШК и промо-период по промо-позиции и притягивала продажи ТОЛЬКО в рамках определенного периода (файл с данными во вложении).
К сообщению приложен файл: 4563534.xlsx(20.6 Kb)


Сообщение отредактировал Serge_007 - Вторник, 09.03.2021, 13:20
 
Ответить
СообщениеДоброе время суток уважаемые Гуру!!!
И снова иду к Вам на поклон...

Допустим, у нас есть промо-период с 01.02.2021 по 28.02.2021 по ряду позиций , а так же имеется выгрузка продаж по дням и ШК с начала года по текущую дату по всем отгруженным позициям.
Необходимо чтобы формула учитывала конкретный ШК и промо-период по промо-позиции и притягивала продажи ТОЛЬКО в рамках определенного периода (файл с данными во вложении).

Автор - Dgerri
Дата добавления - 09.03.2021 в 11:51
Pelena Дата: Вторник, 09.03.2021, 12:10 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17439
Репутация: 3873 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Dgerri, дайте теме более конкретное название, отражающее суть задачи, в соответствии с Правилами форума


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеDgerri, дайте теме более конкретное название, отражающее суть задачи, в соответствии с Правилами форума

Автор - Pelena
Дата добавления - 09.03.2021 в 12:10
Serge_007 Дата: Вторник, 09.03.2021, 12:25 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 13873
Репутация: 2315 ±
Замечаний: ±

Excel 2010
Здравствуйте

Как вариант:
Код
=СУММ(СМЕЩ(Выгрузка!A$3;ПОИСКПОЗ(A2;Выгрузка!A$4:A$47;);ПОИСКПОЗ(C2;Выгрузка!B$3:AN$3);;ПОИСКПОЗ(D2;Выгрузка!B$3:AN$3)-ПОИСКПОЗ(C2;Выгрузка!B$3:AN$3)+1))
К сообщению приложен файл: 20210309_Dgerri.xls(50.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Как вариант:
Код
=СУММ(СМЕЩ(Выгрузка!A$3;ПОИСКПОЗ(A2;Выгрузка!A$4:A$47;);ПОИСКПОЗ(C2;Выгрузка!B$3:AN$3);;ПОИСКПОЗ(D2;Выгрузка!B$3:AN$3)-ПОИСКПОЗ(C2;Выгрузка!B$3:AN$3)+1))

Автор - Serge_007
Дата добавления - 09.03.2021 в 12:25
Dgerri Дата: Вторник, 09.03.2021, 12:56 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 65
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Serge_007 - благодарствую (!!!) hands
то, что доктор прописал...

Pelena - исправлюсь...честное пионерское :heart:
 
Ответить
СообщениеSerge_007 - благодарствую (!!!) hands
то, что доктор прописал...

Pelena - исправлюсь...честное пионерское :heart:

Автор - Dgerri
Дата добавления - 09.03.2021 в 12:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет продаж по артикулам в рамках определенного периода (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!