Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/В ячейке число, в зависимости от ячеек с текстом - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » В ячейке число, в зависимости от ячеек с текстом (Формулы/Formulas)
В ячейке число, в зависимости от ячеек с текстом
ser2live Дата: Вторник, 30.03.2021, 14:16 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Подскажите пожалуйста, как сделать формулу, которая считала бы ячейки с текстом.
Например, если в ячейке B1, B2 и B3 есть текст, то в ячейке А1 будет число 3. Если только в B1 и B2 есть текст, то в A1 будет число 2.
 
Ответить
СообщениеПодскажите пожалуйста, как сделать формулу, которая считала бы ячейки с текстом.
Например, если в ячейке B1, B2 и B3 есть текст, то в ячейке А1 будет число 3. Если только в B1 и B2 есть текст, то в A1 будет число 2.

Автор - ser2live
Дата добавления - 30.03.2021 в 14:16
Serge_007 Дата: Вторник, 30.03.2021, 14:21 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13873
Репутация: 2315 ±
Замечаний: ±

Excel 2010
Здравствуйте

Код
=СУММПРОИЗВ(--ЕТЕКСТ(B1:B3))


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=СУММПРОИЗВ(--ЕТЕКСТ(B1:B3))

Автор - Serge_007
Дата добавления - 30.03.2021 в 14:21
Nic70y Дата: Вторник, 30.03.2021, 14:27 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 6832
Репутация: 1567 ±
Замечаний: 0% ±

Excel 2010
Код
=СЧЁТЕСЛИ(B1:B3;"*")


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ(B1:B3;"*")

Автор - Nic70y
Дата добавления - 30.03.2021 в 14:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » В ячейке число, в зависимости от ячеек с текстом (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!