Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как избежать данной ошибки при попытке ввода формул - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как избежать данной ошибки при попытке ввода формул (Формулы/Formulas)
Как избежать данной ошибки при попытке ввода формул
ant6729 Дата: Среда, 31.03.2021, 18:14 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 533
Репутация: 2 ±
Замечаний: 40% ±

Excel 2010
Всем привет!
Решил я спустя время работы с другими задачами попробовать свой Excel
А тут, на тебе:
Решил обратиться на старый добрый форум.

Подскажите, пожалуйста, как откорректировать эту девиацию)?
Приложил фото вместо 1000 слов.
К сообщению приложен файл: 6152189.png(68.1 Kb)
 
Ответить
СообщениеВсем привет!
Решил я спустя время работы с другими задачами попробовать свой Excel
А тут, на тебе:
Решил обратиться на старый добрый форум.

Подскажите, пожалуйста, как откорректировать эту девиацию)?
Приложил фото вместо 1000 слов.

Автор - ant6729
Дата добавления - 31.03.2021 в 18:14
Pelena Дата: Среда, 31.03.2021, 18:55 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17436
Репутация: 3873 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
вместо 1000 слов
лучше приложить пример в формате Excel в соответствии с Правилами форума.
И название темы должно отражать суть задачи. Что Вы хотите сделать этой формулой?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
вместо 1000 слов
лучше приложить пример в формате Excel в соответствии с Правилами форума.
И название темы должно отражать суть задачи. Что Вы хотите сделать этой формулой?

Автор - Pelena
Дата добавления - 31.03.2021 в 18:55
ant6729 Дата: Среда, 31.03.2021, 19:25 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 533
Репутация: 2 ±
Замечаний: 40% ±

Excel 2010
Я приложил файл. Я хочу использовать обычную формулу ВПР. Чтобы из таблицы А сделать таблицу B. Но я не могу этого сделать на своей машине.
К сообщению приложен файл: 7878755.xlsx(9.4 Kb)


Сообщение отредактировал ant6729 - Среда, 31.03.2021, 19:26
 
Ответить
СообщениеЯ приложил файл. Я хочу использовать обычную формулу ВПР. Чтобы из таблицы А сделать таблицу B. Но я не могу этого сделать на своей машине.

Автор - ant6729
Дата добавления - 31.03.2021 в 19:25
Pelena Дата: Среда, 31.03.2021, 19:29 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 17436
Репутация: 3873 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=ВПР(A2;E:F;2;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ВПР(A2;E:F;2;0)

Автор - Pelena
Дата добавления - 31.03.2021 в 19:29
ant6729 Дата: Среда, 31.03.2021, 19:43 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 533
Репутация: 2 ±
Замечаний: 40% ±

Excel 2010
Так я ее набрать не могу
К сообщению приложен файл: 3004630.png(70.1 Kb)
 
Ответить
СообщениеТак я ее набрать не могу

Автор - ant6729
Дата добавления - 31.03.2021 в 19:43
ant6729 Дата: Среда, 31.03.2021, 19:43 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 533
Репутация: 2 ±
Замечаний: 40% ±

Excel 2010
Ладно, ерунда какая-то.
 
Ответить
СообщениеЛадно, ерунда какая-то.

Автор - ant6729
Дата добавления - 31.03.2021 в 19:43
Pelena Дата: Среда, 31.03.2021, 19:50 | Сообщение № 7
Группа: Админы
Ранг: Местный житель
Сообщений: 17436
Репутация: 3873 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
см. файл
К сообщению приложен файл: 8323109.xlsx(10.1 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениесм. файл

Автор - Pelena
Дата добавления - 31.03.2021 в 19:50
ant6729 Дата: Среда, 31.03.2021, 22:28 | Сообщение № 8
Группа: Проверенные
Ранг: Ветеран
Сообщений: 533
Репутация: 2 ±
Замечаний: 40% ±

Excel 2010
Мдя... вы хотите сказать, что за время моего отсутствия все изменилось, в том числе и синтаксис набора впр?

Однако...
я через несколько, наверное, лет решил набрать формулу впр. Руки помнят...

А тут, оказывается, все поменялось.

Спасибо.
 
Ответить
СообщениеМдя... вы хотите сказать, что за время моего отсутствия все изменилось, в том числе и синтаксис набора впр?

Однако...
я через несколько, наверное, лет решил набрать формулу впр. Руки помнят...

А тут, оказывается, все поменялось.

Спасибо.

Автор - ant6729
Дата добавления - 31.03.2021 в 22:28
Serge_007 Дата: Четверг, 01.04.2021, 09:10 | Сообщение № 9
Группа: Админы
Ранг: Местный житель
Сообщений: 13873
Репутация: 2315 ±
Замечаний: ±

Excel 2010
все поменялось
Не менялось ничего. Как и раньше, формулы надо набирать на языке локали


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
все поменялось
Не менялось ничего. Как и раньше, формулы надо набирать на языке локали

Автор - Serge_007
Дата добавления - 01.04.2021 в 09:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как избежать данной ошибки при попытке ввода формул (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!