Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подставить значения из другой таблицы с пропуском нескольких - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставить значения из другой таблицы с пропуском нескольких (Формулы/Formulas)
Подставить значения из другой таблицы с пропуском нескольких
viks73 Дата: Суббота, 03.04.2021, 07:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Прошу помощи. Как подставить значения из таблицы с листа 2 в таблицу на листе 1 с пропуском в этой таблице нескольких ячеек в строке. Т.е протянуть формулу по всей строке. В4 (лист1) = В3 (лист2), F4 (лист1) = С3 (лист2) и тд
К сообщению приложен файл: 8509269.xlsx(10.3 Kb)
 
Ответить
СообщениеПрошу помощи. Как подставить значения из таблицы с листа 2 в таблицу на листе 1 с пропуском в этой таблице нескольких ячеек в строке. Т.е протянуть формулу по всей строке. В4 (лист1) = В3 (лист2), F4 (лист1) = С3 (лист2) и тд

Автор - viks73
Дата добавления - 03.04.2021 в 07:37
Nic70y Дата: Суббота, 03.04.2021, 08:00 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6928
Репутация: 1598 ±
Замечаний: 0% ±

Excel 2010
если в строку 3 вписать правильные имена листов, то можно так
Код
=ЕСЛИОШИБКА(ДВССЫЛ("'"&B3&"'!"&АДРЕС(СТРОКА()-1;ГПР(9999;$B2:B2;1;1)+1));0)
К сообщению приложен файл: 9767415.xlsx(10.6 Kb)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщениеесли в строку 3 вписать правильные имена листов, то можно так
Код
=ЕСЛИОШИБКА(ДВССЫЛ("'"&B3&"'!"&АДРЕС(СТРОКА()-1;ГПР(9999;$B2:B2;1;1)+1));0)

Автор - Nic70y
Дата добавления - 03.04.2021 в 08:00
viks73 Дата: Суббота, 03.04.2021, 10:05 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо. Буду разбираться.
 
Ответить
СообщениеСпасибо. Буду разбираться.

Автор - viks73
Дата добавления - 03.04.2021 в 10:05
gling Дата: Суббота, 03.04.2021, 10:24 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2270
Репутация: 587 ±
Замечаний: 0% ±

2010
Пишите в В4 формулу--
Код
=ИНДЕКС(Лист2!$B$3:$E$3;СТОЛБЕЦ(Лист1!D3)/4)
--выделяете диапазон В4:Е4--тянете его вправо


ЯД-41001506838083
 
Ответить
СообщениеПишите в В4 формулу--
Код
=ИНДЕКС(Лист2!$B$3:$E$3;СТОЛБЕЦ(Лист1!D3)/4)
--выделяете диапазон В4:Е4--тянете его вправо

Автор - gling
Дата добавления - 03.04.2021 в 10:24
viks73 Дата: Воскресенье, 04.04.2021, 02:30 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо! Это по проще будет)
 
Ответить
СообщениеСпасибо! Это по проще будет)

Автор - viks73
Дата добавления - 04.04.2021 в 02:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставить значения из другой таблицы с пропуском нескольких (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!