Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нумерация по группам. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация по группам. (Формулы/Formulas)
Нумерация по группам.
Shtein Дата: Среда, 07.04.2021, 10:12 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день, подскажите, пожалуйста.
Есть столбец А, в нем идет отсортированный перечень данных, могут повторяться. В ст. В нужно сделать порядковую нумерацию, но чтобы она начиналась сначала, когда идет следующая группа. Можно это как-то формулами решить?
К сообщению приложен файл: 5743912.xlsx(14.4 Kb)


"В мире давным давно все известно, главное знать у кого спросить"
Рэй Бредбери.


Сообщение отредактировал Shtein - Среда, 07.04.2021, 10:13
 
Ответить
СообщениеДобрый день, подскажите, пожалуйста.
Есть столбец А, в нем идет отсортированный перечень данных, могут повторяться. В ст. В нужно сделать порядковую нумерацию, но чтобы она начиналась сначала, когда идет следующая группа. Можно это как-то формулами решить?

Автор - Shtein
Дата добавления - 07.04.2021 в 10:12
Serge_007 Дата: Среда, 07.04.2021, 10:15 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13920
Репутация: 2318 ±
Замечаний: ±

Excel 2010
Здравствуйте

Код
=СЧЁТЕСЛИ(A$2:A2;A2)
К сообщению приложен файл: 20210407_Shtein.xls(29.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=СЧЁТЕСЛИ(A$2:A2;A2)

Автор - Serge_007
Дата добавления - 07.04.2021 в 10:15
Nic70y Дата: Среда, 07.04.2021, 10:17 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 6842
Репутация: 1571 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(A2=A1;СУММ(B1;1);1)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(A2=A1;СУММ(B1;1);1)

Автор - Nic70y
Дата добавления - 07.04.2021 в 10:17
Shtein Дата: Среда, 07.04.2021, 10:22 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
блин, все так просто оказалось, и я ведь часто использую эти функции. Спасибо за советы yes


"В мире давным давно все известно, главное знать у кого спросить"
Рэй Бредбери.
 
Ответить
Сообщениеблин, все так просто оказалось, и я ведь часто использую эти функции. Спасибо за советы yes

Автор - Shtein
Дата добавления - 07.04.2021 в 10:22
Serge_007 Дата: Среда, 07.04.2021, 11:16 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 13920
Репутация: 2318 ±
Замечаний: ±

Excel 2010
[offtop]
все так просто оказалось
Просто - когда знаешь :D [/offtop]


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение[offtop]
все так просто оказалось
Просто - когда знаешь :D [/offtop]

Автор - Serge_007
Дата добавления - 07.04.2021 в 11:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация по группам. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!