Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Деление ячеек с несколькими условиями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Деление ячеек с несколькими условиями (Формулы/Formulas)
Деление ячеек с несколькими условиями
VerbizkiXP Дата: Четверг, 08.04.2021, 11:49 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 20% ±

Добрый день! Есть сложность в написании формулы, помогите! Первый раз обращаюсь на форум, поэтому возможно коряво! Суть заключается в том, что нужно значение разделить на сумму значений. то есть H14( при условии что оно равно D14 и равно F14) разделить на сумму значений из столбца I (при условии что оно находится в строке равной D14 и F14).
К сообщению приложен файл: 7789326.png(158.8 Kb) · 6693077.xlsx(9.8 Kb)


Сообщение отредактировал VerbizkiXP - Четверг, 08.04.2021, 12:08
 
Ответить
СообщениеДобрый день! Есть сложность в написании формулы, помогите! Первый раз обращаюсь на форум, поэтому возможно коряво! Суть заключается в том, что нужно значение разделить на сумму значений. то есть H14( при условии что оно равно D14 и равно F14) разделить на сумму значений из столбца I (при условии что оно находится в строке равной D14 и F14).

Автор - VerbizkiXP
Дата добавления - 08.04.2021 в 11:49
Nic70y Дата: Четверг, 08.04.2021, 12:19 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6928
Репутация: 1598 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(F2;"";E2/МАКС(1;СУММЕСЛИМН(F$2:F$16;A$2:A$16;A2;D$2:D$16;D2)))
вдруг правильно
К сообщению приложен файл: 4199742.xlsx(10.2 Kb)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(F2;"";E2/МАКС(1;СУММЕСЛИМН(F$2:F$16;A$2:A$16;A2;D$2:D$16;D2)))
вдруг правильно

Автор - Nic70y
Дата добавления - 08.04.2021 в 12:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Деление ячеек с несколькими условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!