Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Значение из определенной ячейки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение из определенной ячейки (Формулы/Formulas)
Значение из определенной ячейки
omsk29091988 Дата: Пятница, 09.04.2021, 10:47 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте! Мне необходимо чтобы значение в таблицу бралось из номера ячейки который я укажу. Подскажите формулу. Фаил с примером прилагаю. В желттое поле необходимо вставит значения из ряда снизу номер ячейки значение которой потребуется в синем поле.
К сообщению приложен файл: _Microsoft_Offi.xlsx(10.0 Kb)
 
Ответить
СообщениеЗдравствуйте! Мне необходимо чтобы значение в таблицу бралось из номера ячейки который я укажу. Подскажите формулу. Фаил с примером прилагаю. В желттое поле необходимо вставит значения из ряда снизу номер ячейки значение которой потребуется в синем поле.

Автор - omsk29091988
Дата добавления - 09.04.2021 в 10:47
Pelena Дата: Пятница, 09.04.2021, 10:53 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17499
Репутация: 3886 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ИНДЕКС($A$10:$F$10;A3)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ИНДЕКС($A$10:$F$10;A3)

Автор - Pelena
Дата добавления - 09.04.2021 в 10:53
omsk29091988 Дата: Пятница, 09.04.2021, 11:01 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Pelena, Мир Вам да умножится!!!Благодарю!
 
Ответить
СообщениеPelena, Мир Вам да умножится!!!Благодарю!

Автор - omsk29091988
Дата добавления - 09.04.2021 в 11:01
omsk29091988 Дата: Воскресенье, 18.04.2021, 20:36 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Pelena, Здравствуйте. В этой формуле ноля нет. Как то можно изменить ее что бы не с 1 а с 0?
 
Ответить
СообщениеPelena, Здравствуйте. В этой формуле ноля нет. Как то можно изменить ее что бы не с 1 а с 0?

Автор - omsk29091988
Дата добавления - 18.04.2021 в 20:36
Pelena Дата: Воскресенье, 18.04.2021, 20:44 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 17499
Репутация: 3886 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Если правильно поняла
Код
=ИНДЕКС($A$10:$F$10;ПОИСКПОЗ(A3;$A$9:$F$9;0))

или
Код
=ГПР(A3;$A$9:$F$10;2;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если правильно поняла
Код
=ИНДЕКС($A$10:$F$10;ПОИСКПОЗ(A3;$A$9:$F$9;0))

или
Код
=ГПР(A3;$A$9:$F$10;2;0)

Автор - Pelena
Дата добавления - 18.04.2021 в 20:44
omsk29091988 Дата: Вторник, 20.04.2021, 11:40 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Pelena,Благодарю!
 
Ответить
СообщениеPelena,Благодарю!

Автор - omsk29091988
Дата добавления - 20.04.2021 в 11:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение из определенной ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!