Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создать фильтры по подразделениям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создать фильтры по подразделениям (Форматирование/Formattings)
Создать фильтры по подразделениям
Cunha Дата: Среда, 14.04.2021, 21:47 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

В прикрепленном файле в столбце B указана разбивка преподавателей по направлениям(подразделениям). Необходимо заменить эти данные таким образом, чтобы если в названии подразделения есть Kids, выводить Kids, иначе выводить Other.
К сообщению приложен файл: 6702872.xlsx(32.5 Kb)
 
Ответить
СообщениеВ прикрепленном файле в столбце B указана разбивка преподавателей по направлениям(подразделениям). Необходимо заменить эти данные таким образом, чтобы если в названии подразделения есть Kids, выводить Kids, иначе выводить Other.

Автор - Cunha
Дата добавления - 14.04.2021 в 21:47
Kostya_Ye Дата: Среда, 14.04.2021, 22:41 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 263
Репутация: 227 ±
Замечаний: 0% ±

Excel 2016
Cunha, и вам добрый день.
а в чем смысл делать в примере 4000+ значений, когда из них только 5 уникальных ?
такую формулу хотели ?
Код
=ЕСЛИ(ЛЕВСИМВ(B1;4)="Kids";"Kids";"Other")
 
Ответить
СообщениеCunha, и вам добрый день.
а в чем смысл делать в примере 4000+ значений, когда из них только 5 уникальных ?
такую формулу хотели ?
Код
=ЕСЛИ(ЛЕВСИМВ(B1;4)="Kids";"Kids";"Other")

Автор - Kostya_Ye
Дата добавления - 14.04.2021 в 22:41
Cunha Дата: Среда, 14.04.2021, 22:54 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Kostya_Ye, спасибо!
 
Ответить
СообщениеKostya_Ye, спасибо!

Автор - Cunha
Дата добавления - 14.04.2021 в 22:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создать фильтры по подразделениям (Форматирование/Formattings)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!