Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/изменение текста в соседней ячейки по заданному тексту - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » изменение текста в соседней ячейки по заданному тексту
изменение текста в соседней ячейки по заданному тексту
speaky Дата: Пятница, 16.04.2021, 11:25 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 90
Репутация: 7 ±
Замечаний: 0% ±

Excel 2003
Добрый день! Подскажите, как сделать так, чтоб при повторяющемся тексте в ячейках столбца менялись значения в ячейках соседнего столбца на заданные? Например, если вбить в одном столбце текст "ок", то в другом - автоматически вобьется "нет" .
К сообщению приложен файл: 9753752.xlsx(10.1 Kb)
 
Ответить
СообщениеДобрый день! Подскажите, как сделать так, чтоб при повторяющемся тексте в ячейках столбца менялись значения в ячейках соседнего столбца на заданные? Например, если вбить в одном столбце текст "ок", то в другом - автоматически вобьется "нет" .

Автор - speaky
Дата добавления - 16.04.2021 в 11:25
Serge_007 Дата: Пятница, 16.04.2021, 12:22 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14311
Репутация: 2364 ±
Замечаний: ±

Excel 2010
Здравствуйте

Код
=ТЕКСТ(-(B2="ок");";нет")


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=ТЕКСТ(-(B2="ок");";нет")

Автор - Serge_007
Дата добавления - 16.04.2021 в 12:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » изменение текста в соседней ячейки по заданному тексту
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!